Sign in with
Sign up | Sign in
Your question

'Driver has stopped responding..', CCC issue?

Tags:
  • Radeon
  • World Of Warcraft
  • Graphics
Last response: in Graphics & Displays
Share
January 22, 2012 5:03:24 PM

Hello,

I recently bought a new desktop and have been getting an issue while playing WoW.

i5 2500, XFX 6950 2GB. Win 7 64

Randomly while playing WoW the game will freeze, after about 5 seconds the screen will flash black, and then everything will go back to working.

If I tab out I get a 'Display driver AMD has stopped responding, but has recovered.' error message.

I ran a stress test on my video card (ran the test up to 75 degrees, WoW never goes above 65), check RAM voltages and timings (voltage was like .05 below 1.5V, so I bumped it up to the specified 1.5V). I formatted & re-installed Windows. Installed the Windows updates, newest display drivers, and WoW.

After doing this the issue happened within 5 minutes of playing.

I completely closed the Catalyst Control Centre stuff running in the background, and havn't had the issue for 30 minutes.

Does it make any sense that CCC would cause that issue? Or is it likely I've just had a lucky 30 minutes.

If that was the issue, is it likely not a hardware problem?

Don't want to spend anymore money.

The PSU is:
XFX 750W PRO750W XXX Edition Single Rail ATX 12V 62A 24PIN ATX Modular Power Supply 80PLUS Silver

Thanks for any thoughts on the issue!

More about : driver stopped responding ccc issue

a b Ý World of Warcraft
January 22, 2012 5:10:49 PM

I'd rma the card. CCC Couldn't cause it, especially after windows reinstall.
m
0
l
January 22, 2012 5:54:37 PM

Now it's ran perfect for another half hour. Then I start CCC again (CCC.exe & MOM.exe) without closing WoW, and it's ran happy for 15 minutes.

Maybe CCC loads bad on start-up and needs restarted.

So hard to figure out a problem that happens 'sometimes'.

Played a few Shogun 2 maps with seemingly no problems, as a side test.

If it is a card that should be RMA'd I'd like a way to know for sure.
m
0
l
January 23, 2012 12:06:41 AM

Update: Got home tonight restarted computer & tried WoW for another 40 minutes, with no problems.

So I have no idea what caused the problem. :(  I don't know if it's a good thing that it auto-magically fixed itself or not, oh well.
m
0
l
Related resources
!