Sign in with
Sign up | Sign in
Your question

WIndows 7 RAID install issue

Last response: in Windows 7
Share
January 13, 2010 11:03:38 PM

ok, i can't seem to find an answer for this anywhere so i'm crossing my fingers:

my setup:

AMD Phenom II X4 955 Black Edition
ASUS M4A79XTD EVO
2 x SAMSUNG Spinpoint F3 500GB
1 x WD Cavier 250GB
SAMSUNG DVD Burner/Reader Black SATA

my goal is to install the OS on the WD 250gig drive and have the 2 500gig Samsungs in RAID0 for games, files, etc. i change the boot order in BIOS to enable CDROM first, i also enable RAID in bios and save changes. the windows 7 professional (OEM System Builders copy) DVD starts installing and gets to the beginning of the install where you choose language, etc. at this point, it stops and a pop-up appears stating: "missing cd/dvd device drivers." my only option is to click, "browse," and when doing so, my DVD/CD drive is not an option...like it's not even there. i searched on forums and found related issues to bad burns of Windows 7 install disc but in my case, it's a brand new legit copy. this only happens when RAID is enabled in BIOS. when IDE or ACHI is enable in BIOS, it installs fine, BUT, there are no RAID options, it just asks which HDD to install Windows too and it has all 3 of my drives...so the 2 Samsung's are not in RAID and there is no option at this point to change this. i tried installing RAID drivers from my ASUS MoBo disk with ACHI enable in BIOS, and it lets me navigate the drivers on the MoBo disk, but when i installed, did not change a thing, i still CANNOT enable RAID during Windows 7 install.

Sorry for the long post, what is the issue here please? Any help would be greatly appreciated.

THANKS!
March 6, 2010 9:20:56 PM

You may have found a solution by now, but the quick answer is that Win 7 apparently has a bug that gives the "missing cd/dvd device drivers" error even when the drive used to install is working fine. The only fix I'm aware of is to install from other media, such as a usb key. This worked for me and others, so perhaps it will allow you to get pass that error, anyway.
m
0
l
!