Sign in with
Sign up | Sign in
Your question

Font size goofed up

Last response: in Windows XP
Share
Anonymous
October 23, 2004 3:43:44 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Somehow I changed the font size and can't get back to the
original setting. The web pages are now too large and I have so scroll
left/right to see the full page. I used to be able to see the whole page.
It's driving me nuts to have to scroll to see the part of the web page not
showing.

Anyone have a suggestion to put me back to where I was before. I've tried
using a smaller font size, to no avail. Also done from desktop right click,
properties,
settings etc and no better. Tried changing screen resolution and no better.
Is there a way to globally fix this once and for all.

This is driving me kookoo......

Appreciate any help

Bill

More about : font size goofed

October 23, 2004 3:43:45 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

IE/Tools/Internet Options/General/Fonts.../Language script: "Latin based,"
Web page font: "Times New Roman," Plain text font: "Courier New" - these are
default. Also, make sure Language is set to English, and Accesibility boxes
are unchecked.
Michael

"Bill Fitzgerald" <wmfitzgerald@comcast.net> wrote in message
news:QWged.442539$Fg5.26115@attbi_s53...
> Somehow I changed the font size and can't get back to the
> original setting. The web pages are now too large and I have so scroll
> left/right to see the full page. I used to be able to see the whole page.
> It's driving me nuts to have to scroll to see the part of the web page not
> showing.
>
> Anyone have a suggestion to put me back to where I was before. I've tried
> using a smaller font size, to no avail. Also done from desktop right
> click, properties,
> settings etc and no better. Tried changing screen resolution and no
> better.
> Is there a way to globally fix this once and for all.
>
> This is driving me kookoo......
>
> Appreciate any help
>
> Bill
>
>
>
Anonymous
October 23, 2004 4:03:47 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi Bill,

In IE, click on view>text size>medium. You may also choose any other text
size that you wish to. The medium size is the default text size in IE.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"Bill Fitzgerald" <wmfitzgerald@comcast.net> wrote in message
news:QWged.442539$Fg5.26115@attbi_s53...
> Somehow I changed the font size and can't get back to the
> original setting. The web pages are now too large and I have so scroll
> left/right to see the full page. I used to be able to see the whole page.
> It's driving me nuts to have to scroll to see the part of the web page not
> showing.
>
> Anyone have a suggestion to put me back to where I was before. I've tried
> using a smaller font size, to no avail. Also done from desktop right
> click, properties,
> settings etc and no better. Tried changing screen resolution and no
> better.
> Is there a way to globally fix this once and for all.
>
> This is driving me kookoo......
>
> Appreciate any help
>
> Bill
>
>
>
Related resources
October 23, 2004 11:12:17 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Try Ctrl and your mouse scrollwheel ;-)

--
¦ zulu ¦

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:u6blpzKuEHA.3860@TK2MSFTNGP09.phx.gbl...
> Hi Bill,
>
> In IE, click on view>text size>medium. You may also choose any other text
> size that you wish to. The medium size is the default text size in IE.
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "Bill Fitzgerald" <wmfitzgerald@comcast.net> wrote in message
> news:QWged.442539$Fg5.26115@attbi_s53...
>> Somehow I changed the font size and can't get back to the
>> original setting. The web pages are now too large and I have so scroll
>> left/right to see the full page. I used to be able to see the whole
>> page.
>> It's driving me nuts to have to scroll to see the part of the web page
>> not
>> showing.
>>
>> Anyone have a suggestion to put me back to where I was before. I've
>> tried
>> using a smaller font size, to no avail. Also done from desktop right
>> click, properties,
>> settings etc and no better. Tried changing screen resolution and no
>> better.
>> Is there a way to globally fix this once and for all.
>>
>> This is driving me kookoo......
>>
>> Appreciate any help
>>
>> Bill
>>
>>
>>
>
>
Anonymous
October 23, 2004 7:58:52 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thats the same thing as what i have described.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"zulu" <nothere@ntlworld.com> wrote in message
news:lvned.358$Zp1.210@newsfe6-win.ntli.net...
> Try Ctrl and your mouse scrollwheel ;-)
>
> --
> ¦ zulu ¦
>
> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
> news:u6blpzKuEHA.3860@TK2MSFTNGP09.phx.gbl...
>> Hi Bill,
>>
>> In IE, click on view>text size>medium. You may also choose any other text
>> size that you wish to. The medium size is the default text size in IE.
>>
>> --
>>
>> Anando
>> Microsoft MVP- Windows Shell/User
>> http://www.microsoft.com/mvp
>> http://www.mvps.org
>>
>> Folder customizations
>> http://newdelhi.sancharnet.in/minku
>>
>> Protect your PC!
>> http://www.microsoft.com/protect
>>
>>
>> "Bill Fitzgerald" <wmfitzgerald@comcast.net> wrote in message
>> news:QWged.442539$Fg5.26115@attbi_s53...
>>> Somehow I changed the font size and can't get back to the
>>> original setting. The web pages are now too large and I have so scroll
>>> left/right to see the full page. I used to be able to see the whole
>>> page.
>>> It's driving me nuts to have to scroll to see the part of the web page
>>> not
>>> showing.
>>>
>>> Anyone have a suggestion to put me back to where I was before. I've
>>> tried
>>> using a smaller font size, to no avail. Also done from desktop right
>>> click, properties,
>>> settings etc and no better. Tried changing screen resolution and no
>>> better.
>>> Is there a way to globally fix this once and for all.
>>>
>>> This is driving me kookoo......
>>>
>>> Appreciate any help
>>>
>>> Bill
>>>
>>>
>>>
>>
>>
>
>
October 24, 2004 12:47:37 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

But suggesting what may have caused the problem...

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:uksuUJTuEHA.2824@TK2MSFTNGP12.phx.gbl...
> Thats the same thing as what i have described.
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "zulu" <nothere@ntlworld.com> wrote in message
> news:lvned.358$Zp1.210@newsfe6-win.ntli.net...
>> Try Ctrl and your mouse scrollwheel ;-)
>>
>> --
>> ¦ zulu ¦
>>
>> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
>> news:u6blpzKuEHA.3860@TK2MSFTNGP09.phx.gbl...
>>> Hi Bill,
>>>
>>> In IE, click on view>text size>medium. You may also choose any other
>>> text size that you wish to. The medium size is the default text size in
>>> IE.
>>>
>>> --
>>>
>>> Anando
>>> Microsoft MVP- Windows Shell/User
>>> http://www.microsoft.com/mvp
>>> http://www.mvps.org
>>>
>>> Folder customizations
>>> http://newdelhi.sancharnet.in/minku
>>>
>>> Protect your PC!
>>> http://www.microsoft.com/protect
>>>
>>>
>>> "Bill Fitzgerald" <wmfitzgerald@comcast.net> wrote in message
>>> news:QWged.442539$Fg5.26115@attbi_s53...
>>>> Somehow I changed the font size and can't get back to the
>>>> original setting. The web pages are now too large and I have so scroll
>>>> left/right to see the full page. I used to be able to see the whole
>>>> page.
>>>> It's driving me nuts to have to scroll to see the part of the web page
>>>> not
>>>> showing.
>>>>
>>>> Anyone have a suggestion to put me back to where I was before. I've
>>>> tried
>>>> using a smaller font size, to no avail. Also done from desktop right
>>>> click, properties,
>>>> settings etc and no better. Tried changing screen resolution and no
>>>> better.
>>>> Is there a way to globally fix this once and for all.
>>>>
>>>> This is driving me kookoo......
>>>>
>>>> Appreciate any help
>>>>
>>>> Bill
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
Anonymous
October 24, 2004 10:08:49 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"Anando [MS-MVP]" <anando@mvps.org> wrote
| Thats the same thing as what i have described.
| Anando
| Microsoft MVP- Windows Shell/User

.... but using another method to achieve the same result.

| "zulu" <nothere@ntlworld.com> wrote
| > Try Ctrl and your mouse scrollwheel ;-)
| > --
| > ¦ zulu ¦
| >
| > "Anando [MS-MVP]" <anando@mvps.org> wrote
| >> Hi Bill,
| >> In IE, click on view>text size>medium. You may also choose any other text
| >> size that you wish to.
| >> Anando
| >> Microsoft MVP- Windows Shell/User
Anonymous
October 24, 2004 10:08:50 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Precisely, and the point being ?

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:%23ZwviwTuEHA.1404@TK2MSFTNGP11.phx.gbl...
>
> "Anando [MS-MVP]" <anando@mvps.org> wrote
> | Thats the same thing as what i have described.
> | Anando
> | Microsoft MVP- Windows Shell/User
>
> ... but using another method to achieve the same result.
>
> | "zulu" <nothere@ntlworld.com> wrote
> | > Try Ctrl and your mouse scrollwheel ;-)
> | > --
> | > ¦ zulu ¦
> | >
> | > "Anando [MS-MVP]" <anando@mvps.org> wrote
> | >> Hi Bill,
> | >> In IE, click on view>text size>medium. You may also choose any other
> text
> | >> size that you wish to.
> | >> Anando
> | >> Microsoft MVP- Windows Shell/User
>
>
!