Sign in with
Sign up | Sign in
Your question

I saved C:windows/system32/drivers/etc/hosts in my documents but now it doenst w

Last response: in Networking
Share
April 13, 2011 12:10:33 AM

I wen't to my notepad to block a website from being viewed on my computer and i then added the URL's but it would only let me save it to my documents so i did. Yet when i went to see if it had worked the website still showed. So i went and changed by notepad to run admin. and went to open the file C:Windows/System32/drives/etc/hosts but it said the file doesn't exist. How do i undo my saving and how do i properly ender the websites so they wont be able to be seen?

When i was originally endering the info there was the 127.0.0.1 localhost then under it was ::1 local host i didn't know if i should erase that or just type under it, but i was told to type the websites under 127.0.0.1 localhost so i erased the "::1 localhost" then typed my websites and then saved in my documents.
April 13, 2011 3:49:07 PM

You need to save the hosts file in the etc folder, not in documents. You need to enable the view to show hidden and system files before you can see that file. The hosts file also does not have an extension so you need to right-click on it and use "open with" to edit it. Don't erase anything in the file, just add the new address bellow the existing stuff.
m
0
l
!