Sign in with
Sign up | Sign in
Your question

GTA IV Strange Graphics

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
January 26, 2012 5:16:21 AM

Hey,

I have an:
i5 2500k @ 3.2Ghz
ASrock Extreme 4 Gen 3
GTX 560ti OC @
*1.1Ghz Core
*2.Ghz Shader Clock
*2.2Ghz Memory Speed
8GB DDR3 @ 1600Mhz
500GB WD 7200RPM

17inch 1024X768 Monitor. My Problem is that, when I play GTA IV. I have these graphics, albeit my settings are all at Ultra and 100%, but when I play everything is like there's no anti-aliasing. I've turned of V-Sync, as I thought that might be the problem. But Nope. I have no idea, the only other reason might be my resolution. Maybe if I get a 1080P monitor it might make things better.

Pic for reference:

http://i.imgur.com/IzFw8.jpg

Bad Sony Vegas Preview:/

More about : gta strange graphics

a c 109 U Graphics card
January 26, 2012 5:36:12 AM

What are your texture settings?? Take a screenshot
a b U Graphics card
January 26, 2012 5:38:20 AM

according to pic the settings looks like
640x480@16bit
every thing at lowest

can you post full screenshot (use printscreen button)

and check your settings in nvidia control panel
Related resources
January 26, 2012 2:10:04 PM

truegenius said:
according to pic the settings looks like
640x480@16bit
every thing at lowest

can you post full screenshot (use printscreen button)

and check your settings in nvidia control panel


Nope, everything is at highest. I just took a screenshot from within Sony Vegas that compress the video. Sure, all the models of buildings are really jaggy and I can see through trees a bit.
January 26, 2012 2:20:40 PM

Change your resoloution? I have the same video card in SLI plus a crappier CPU and I run gta IV fine with the ENB graphics mod...Also are you running 32 or 64 bit, for me GTA IV was a dyke to run on 64 bit windows 7 for some reason.
January 26, 2012 2:24:04 PM

cyansnow said:
Change your resoloution? I have the same video card in SLI plus a crappier CPU and I run gta IV fine with the ENB graphics mod...Also are you running 32 or 64 bit, for me GTA IV was a dyke to run on 64 bit windows 7 for some reason.


I'm not sure, I just play it off steam. Should I try and launch it with a 32/64 bit version?

January 26, 2012 2:25:52 PM

Oh, I'm running a 64bit version of Windows.
January 26, 2012 2:26:09 PM

irock97 said:
I'm not sure, I just play it off steam. Should I try and launch it with a 32/64 bit version?


Try that and if that doesn't work go to this

Program files>Steam>Steamapps>Common>Grand theft auto IV>GTAIV> And in the GTAIV folder there is a GTAIV.exe, launch it in compaitability mode with Windows XP 32 bit and try that. (It might be launch something.exe, I don't use steam for GTA)

Edit:
Oh you're running 64 :/  I had this problem to, I did what I said in up in this post and it fixed for me.
January 26, 2012 2:29:09 PM

cyansnow said:
Try that and if that doesn't work go to this

Program files>Steam>Steamapps>Common>Grand theft auto IV>GTAIV> And in the GTAIV folder there is a GTAIV.exe, launch it in compaitability mode with Windows XP 32 bit and try that. (It might be launch something.exe, I don't use steam for GTA)

Edit:
Oh you're running 64 :/  I had this problem to, I did what I said in up in this post and it fixed for me.


Thanks, I'll try this and report back.
Anonymous
a b U Graphics card
January 26, 2012 2:34:38 PM

Get the ENB mod, or Icenhancer will improve graphics and increase aa
January 26, 2012 2:34:42 PM

Nope, still the same. The same old Jaggy Graphics. I think it's something to do with anti-aliasing. I have x16 set, the highest so I'm not sure what I've done wrong.
January 26, 2012 2:42:23 PM

Quote:
Get the ENB mod, or Icenhancer will improve graphics and increase aa


Link? How do you install? I'm only managing 40FPS with everything at Ultra? Will the ENB Mod kill my frames?
a c 109 U Graphics card
January 26, 2012 2:45:34 PM

Sony vegas has refresh views, you probably have it on preview quality, let it to best.
January 26, 2012 2:55:09 PM

amuffin said:
Sony vegas has refresh views, you probably have it on preview quality, let it to best.


How can I get rid of the Jaggy graphics? I don't want any Graphics mod'. Just the normal textures and stuff.
a b U Graphics card
January 26, 2012 3:17:13 PM

your resolution is too low
how much resolution is your monitor supports and what is the size of your monitor,

these high quality image seems ok to me

check nvidia control panel for antialiasing, filttering and sampling
January 26, 2012 4:07:48 PM

truegenius said:
your resolution is too low
how much resolution is your monitor supports and what is the size of your monitor,

these high quality image seems ok to me

check nvidia control panel for antialiasing, filttering and sampling


How, do I do that?
a c 109 U Graphics card
January 27, 2012 6:02:04 AM

Right click desktop and hit nvidia control panel
January 27, 2012 2:48:56 PM

I've got it sorted. Hooked my PC up to a 1080p 33inch Monitor and it worked fine. Just have to sit a couple of metres back. But, now I'm getting mouse lag?
a c 109 U Graphics card
January 27, 2012 2:57:44 PM

adjust sensitivties/refresh rates.
January 27, 2012 5:00:45 PM

amuffin said:
adjust sensitivties/refresh rates.


Ok, it's at 75Hz, I'll put the value lower then.

!