Sign in with
Sign up | Sign in
Your question

FX 4100 ONLY SHOWING 2CORES AND 2 THREADS IN CPU-Z?????

Last response: in CPUs
Share
July 16, 2012 3:03:56 PM

HELLO TODAY I JUST CONNECTED MY FX 4100 (QUAD CORE) BLACK EDITION PROCESSOR.. TO MOTHERBOARD ASUS M5A78L-M LX AM3+ AND ..... i was shocked to see that the cpu z was showing only 2 cores and 2 threads, while others who have this processor have 4 cores and 4 threads....i know that the fx 4100 is not a true quad core, it only has 2 modules but thing is the cpu z should show 4 cores and 4 threads .everyone on the tube and google images who uploaded videos or images have got the result of 4 cores and 4 threads .....but only me on this planet with that problem. please anyone help me, tell me what to do to get the full potential of this processor, doesn't matter bios settings .. i would do as you say ,..... on the box of the motherboard it is shown that it has core unlocker feature but can not find it ....please help me ,please ,please.....

CPU Z SHOWING MY PROCESSOR- http://postimg.com/image/76000/photo-75584.jpg

CPU Z SHOWING OTHERS PROCESSOR- http://www.xbitlabs.com/images/cpu/amd-fx-8120-6100-410...
July 16, 2012 3:18:41 PM

PRATIKPK410 said:
HELLO TODAY I JUST CONNECTED MY FX 4100 (QUAD CORE) BLACK EDITION PROCESSOR.. TO MOTHERBOARD ASUS M5A78L-M LX AM3+ AND ..... i was shocked to see that the cpu z was showing only 2 cores and 2 threads, while others who have this processor have 4 cores and 4 threads....i know that the fx 4100 is not a true quad core, it only has 2 modules but thing is the cpu z should show 4 cores and 4 threads .everyone on the tube and google images who uploaded videos or images have got the result of 4 cores and 4 threads .....but only me on this planet with that problem. please anyone help me, tell me what to do to get the full potential of this processor, doesn't matter bios settings .. i would do as you say ,..... on the box of the motherboard it is shown that it has core unlocker feature but can not find it ....please help me ,please ,please.....

CPU Z SHOWING MY PROCESSOR- http://postimg.com/image/76000/photo-75584.jpg

CPU Z SHOWING OTHERS PROCESSOR- http://www.xbitlabs.com/images/cpu/amd-fx-8120-6100-410...



Hi pratikpk410,

I think that somehow the other two cores of this processor got disabled. To solve this, follow these steps---

Open the start menu, click on Run, type in msconfig and click on OK.

In the System Configuration window click on the Boot sub menu and then on Advanced Options button.

In the second window that appears, you should be provided with an option for enabling and disabling the cores as you wish.

Select the option of 4 from the drop-down list.

Validate your entry by clicking on OK.

Restart your PC.

Regards,
SmartGeek
a b à CPUs
July 16, 2012 6:10:08 PM

I had the exact same issue and also have the same CPU+MOBO combo, to fix this I had to update windows.

Please post if this fixes it for you too, seems to be a problem that's cropping up.
July 17, 2012 5:58:31 AM

yummerzzz said:
I had the exact same issue and also have the same CPU+MOBO combo, to fix this I had to update windows.

Please post if this fixes it for you too, seems to be a problem that's cropping up.

YES , AS SOON I POSTED THIS QUESTION I SWITCHED OFF MY PC ,and entered the bios to find out whether i could do something from it ... their was the option of all cores but i ain't touched it because their was also the option of "press 4 to enter core unlocker" so i pressed 4 and the cpu booted again ... and when i was trying getting into windows it was not letting me in (the screen was taking too much time to load , entering a user was not possible because the windows was stuck into "welcome" screen.)But luckily i had got a windows 7 ultimate 64bit latest with sp1 included and was genuine dvd so reinstalled windows .... and the problem was overcomed .. the ram earlier was showing only 7.75 gb usable but now full 8 gb is usable.... the issue of cores and thread which i mentioned was also fixed , now all cores were used as default .... !!thanks for the answer you gave but i tried it even before you replied , since no option was left in front of me !!!
!