Sign in with
Sign up | Sign in
Your question

Computer fails to boot and after momemtarily switching CPU

Last response: in CPUs
Share
July 16, 2012 5:59:26 PM

I bought a bunch of new parts a few days ago to assemble a new comp. It fails to boot, and I narrowed it down to the motherboard/cpu. So, using the computer I already have (same socket type, etc) I swapped my old cpu into the new board, and new cpu into the old board. Neither booted. I switched the old cpu back into the old computer, and now the old computer won't boot. Help! What happened? I just had the old computer on before that, did I mess something up??
a c 109 à CPUs
July 16, 2012 6:49:59 PM

Did you try putting the old CPU in the new board?
m
0
l
July 16, 2012 7:05:11 PM

Yeah, that was the first thing I tried to determine if the motherboard on the new computer was faulty. There wasn't any pop or burning or anything, but now I have 2 cpus and 2 motherboards and nothing working. Before I swapped the new cpu with the old board, the old board/cpu worked. When I put the old cpu back into the old board, it is starting for 4 seconds, turning off, starting again, turning off, looping. Never been a problem before so I'm trying to figure out if I messed up the old CPU or board somehow
m
0
l
!