My pc is not atall starting.

when i press start button i am not able to start my computer.
i checked every cable by reinserting again.
cpu fan is running slowly and smps fan also running. but i am not able to see any light on mother board.
So please try to provide the solution
7 answers Last reply
More about atall starting
  1. OK, post your specs...

    CPU:
    RAM: with link please.
    Motherboard:
    GPU:
    PSU:
    HDD: /SSD
    OS type + version
  2. CPU:intel pentium(R)
    RAM: in two slots DDR(512,512).
    Motherboard:
    GPU:
    PSU:Perx with 350 walts
    HDD: /SSD:segate 160GB
    OS type + version : XP sp-2
  3. Thanks for ur replay,

    CPU:intel pentium(R)
    RAM: in two slots DDR(512,512).
    Motherboard:
    GPU:
    PSU:Perx with 350 walts
    HDD: /SSD:segate 160GB
    OS type + version : XP sp-2
  4. Post detail on what is happening , if it is a new build, did u upgraded any parts or drivers.
  5. Can u reset the BIOS?
    Reset the CMOS memory the right way as is described in the motherboard manual using the clear CMOS link with the power cord unplugged.
    And when the battery is out, press the power button to discharge all the electricity from the system.
    How To Clear CMOS @ http://pcsupport.about.com/od/fixtheproblem/tp/clearcmos.htm
  6. No motherboard LED's (assuming your motherboard has LED's) would seem to indicate a PSU problem.
  7. I'm with Nikorr, Reset the CMOS and discharge the the system.
Ask a new question

Read More

Power Supplies Components