Sign in with
Sign up | Sign in
Your question

Monitor automaticaly goes into sleep mode

Last response: in Graphics & Displays
Share
January 27, 2012 2:42:23 AM

i have a windows xp os and i am having trouble with my monitor going into sleep mode

how do i prevent my monitor from going into sleep mode after 5 minutes of no mouse activity?

i have been trying to watch a movie but the monitor goes dark in a short time.

i have a dell xps 400 windows xp os

samsung 27 " monitor


i entered the graphics cards under subcategory because it wouldnt allow me to submit with out a sub cat
a c 175 U Graphics card
a b C Monitor
January 27, 2012 3:16:53 AM

Control Panel->Hardware and Sound->Power Options->Change Power Plan->Set all the settings to 'Never' and click save changes. You should be able to watch movie without the screen darkening... Good Luck :) .
June 21, 2012 4:21:18 PM

refillable said:
Control Panel->Hardware and Sound->Power Options->Change Power Plan->Set all the settings to 'Never' and click save changes. You should be able to watch movie without the screen darkening... Good Luck :) .


I have the same problem. Did all the above, but it will go back to 15 min. I did this procedure about 10 times, but the result are the same. Any more suggestion ! Thanks.
!