Sign in with
Sign up | Sign in
Your question

It's drive me nuts

Last response: in Graphics & Displays
Share
January 28, 2012 8:48:47 AM

I just installed an Radeon HD 6850 but it doesn't get detected it only detects my old video card which is on board Card name: NVIDIA GeForce 7025 / NVIDIA nForce 630a what I"m i doing wrong an the drivers on the cd are for 64bit not 32bit i have windows 7 ultimate is it my on board videos drivers causing the trouble?

More about : drive nuts

January 28, 2012 12:28:33 PM

Make sure you plug the Cable from your Monitor to the card (not the motherboard) to boot through the Graphic card :) .
m
0
l
January 28, 2012 2:34:35 PM

in addition to what refillable suggested:
Make sure you plug the Cable from your Monitor to the card (not the motherboard) to boot through the Graphic card


also check for enabling Discrete GPU or disabling Onboard GPU like thing...or related options in BIOS
m
0
l
Related resources
January 28, 2012 7:23:05 PM

refillable said:
Make sure you plug the Cable from your Monitor to the card (not the motherboard) to boot through the Graphic card :) .



when i plug it thru my video card it comes out black screen I have 2 dvi 1 hdmi an 1 display port do i need an adapter for the display port ?
m
0
l
January 28, 2012 8:39:56 PM

boot the computer and enter the bios using delete key when instructed. Once in the bios look for a setting that will likely read "enable on board video" change the setting to "disable on board video" or it may say "enable discrete GPU/video". Also you may have some issues with the Nvidia drivers - will likely have to remove those as well.
m
0
l
January 29, 2012 9:44:19 AM

In the BIOS make sure you change the graphics to 'PCI-E' or something similar to that. And uninstall old drivers :) . Also, you don't need to use adapters when you have the port that is needed in your graphics card.
m
0
l
January 29, 2012 9:44:50 AM

waholi said:
I just installed an Radeon HD 6850 but it doesn't get detected it only detects my old video card which is on board Card name: NVIDIA GeForce 7025 / NVIDIA nForce 630a what I"m i doing wrong an the drivers on the cd are for 64bit not 32bit i have windows 7 ultimate is it my on board videos drivers causing the trouble?

What motherboard are you using? What PSU are you using?

Your onboard drivers should be a non-factor seeing as how your GPU will only work if your monitor is hooked into your GPU.
m
0
l
January 29, 2012 10:13:27 AM

Note that his GPU may have not worked, he never says if it works if I'm not wrong.
m
0
l
February 13, 2012 7:33:51 PM

waholi said:
I just installed an Radeon HD 6850 but it doesn't get detected it only detects my old video card which is on board Card name: NVIDIA GeForce 7025 / NVIDIA nForce 630a what I"m i doing wrong an the drivers on the cd are for 64bit not 32bit i have windows 7 ultimate is it my on board videos drivers causing the trouble?





It was DOA luckey it was under warrant :ouch: 
m
0
l
February 14, 2012 4:00:46 PM

waholi said:
It was DOA luckey it was under warrant :ouch: 



have u got it replaced?
m
0
l
!