Sign in with
Sign up | Sign in
Your question
Solved

No response when turning on new build.

Last response: in Systems
Share
April 6, 2012 2:34:46 PM

I just built a new computer with the following components.

Intel BOXDP67DEB3 micro-atx motherboard
intel core i5-2400
antec earthwatts 430
gskill 2x2 GB DDR3-1600 RAM
MSI HD 5770 Hawk.
seagate 1TB HD
crucial m4 64GB SSD

The problem is that after hooking everything up, and trying to turn it on, nothing happens. No beeps, no flashes, no fans, nothing.

I did notice that when i turn on the power supply there is a small green LED on the MB that lights up.

Here's what I have tried.

1. Manually shorted pins 15, 16 in PSU and it comes on and powers the case fans.

2. I checked all the power pins in the 24-pin connector with a multimeter and they all have the proper voltage.

3. manually shorted power switch pins to see if the power switch is bad.

4. Remove and replace RAM, CPU, video card and retry.

None of these resulted in any response when attempting to turn on the computer. As I said, no beeps, no flashes, no fan response.

Any other suggestions? The fact that nothing at all happens makes me think it may be a bad motherboard.


More about : response turning build

April 6, 2012 2:57:50 PM

Are you sure you have the CPU power cable plugged in? It will be either 2 sets of 2 or 2 sets of 4 and located right by the CPU.
April 6, 2012 3:19:25 PM

The CPU power cable is plugged in. Although I did not test the CPU power cable with the multimeter. Would lack of power to the CPU cause the symptom of nothing at all happening?
Related resources

Best solution

April 6, 2012 4:04:41 PM
Share

Yes. If the CPU cable is unplugged, then a CPU can never "wake up" and begin operating. All the power it needs is provided through that cable, so it can never receive power otherwise and never operate otherwise.

The signal to wake up comes from the power cord you were testing before, the big fat one, that is why you can turn the PSU on with a paper clip, but once that signal is read by the motherboard and sent to the CPU the CPU must begin pulling everything it needs out of the second cable.

If you are sure it is plugged in and all that, the problem may lie elsewhere, but it very much can lie there.

Generally speaking, these wires are pretty much never jacked up from the factory. Unless something happened during installation that would compromise the wires then they are usually fine. The problems almost always come from inside the PSU itself.

Most PSUs don't arrive DOA, and this one didn't as well as you can tell with the paperclip test. However, past that you can't really tell if there are problems with the internals of the PSU other than with field testing.

A voltage meter won't do it, because computer PSUs are using a technology called switching-mode which basically means they can detect a problem and fix it faster than a voltage meter can detect a problem.

If you factor out all the DOA PSUs (per the paperclip test) then like 99.9% of the time you can't detect a problem with the PSUs that are left using a voltage meter.

You would need things like an oscilloscope, a data collector, a load generator, and so on to detect the remaining problems.

I can provide links that explain the why's and how's of this stuff more if you are really that interested in learning more about it.

However, Antec Earthwatts is a pretty reliable maker/model line, so as long as it isn't DOA, then usually there is nothing to worry about.

Even if it was broken (other than DOA), the computer would probably not demonstrate this with the problems you are having. It is possible, but unlikely.

As long as the CPU power is plugged in, its pretty safe to investigate anything else other than the PSU as the next step.

The next step I will ask is a pretty drastic one.

I would like you to disconnect everything and physically remove all the parts from the case and put them on a wooden table. Then, I would like you to plug the power twice into the motherboard and plug the CPU (only) into the motherboard. Then try to turn it on by putting something like a flat screwdriver across the two pins on the motherboard listed as PWR_BTN.

Then report what happens.

- Edit - Typo
April 6, 2012 4:31:47 PM

The suggestion to take everything out and put it on a table worked. When I did this, the system powered up and seems to be all working correctly. I have read about this kind of failure, but never before experienced it myself. I suppose the solution is to add non-conductive spacers when mounting the motherboard. I will update after this procedure to report if everything is still working.
April 6, 2012 4:47:29 PM

If you did not use the spacers and screwed the motherboard directly into the case wall, that could have very easily caused the problem you experienced.

If so, the chance of any damage to any components is very low.

Correcting the problem usually results in everything working afterwards, assuming that was the only problem that existed.
April 13, 2012 1:22:48 AM

Best answer selected by eldritch17.
!