Sign in with
Sign up | Sign in
Your question

rotation of the view of windows

Last response: in Windows XP
Share
Anonymous
October 28, 2004 8:19:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

suddently the view of my screen in my note book rotate 90 degree and become
vertical instead of horizontal
how can i go back to formal presentation
thank you for nthe help

More about : rotation view windows

October 28, 2004 11:29:25 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Right click empty space on desktop. "Properties" "Settings" "Advanced" -
hopefully your video drivers have settings there for rotation.

--
Peter.
Toronto, Canada.
XP Home SP2.
P4 Dual HT @ 3.0ghz, 160gb HD, 1.0gb DDR.
"blethai" <blethai@discussions.microsoft.com> wrote in message
news:85C2238B-864C-4A89-ABD7-05295FC6A727@microsoft.com...
> suddently the view of my screen in my note book rotate 90 degree and
> become
> vertical instead of horizontal
> how can i go back to formal presentation
> thank you for nthe help
October 28, 2004 9:06:43 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Should be in your video card manager - most likely ATI or nVidia; you can
get a hold of it either in the Task Bar, or in Dispaly Properties/Advanced,
or in Control Panel. The setting should be under "Roatate desktop" or
similar. Choose Landscape since you are in Portrait now.
Michael
You should
"blethai" <blethai@discussions.microsoft.com> wrote in message
news:85C2238B-864C-4A89-ABD7-05295FC6A727@microsoft.com...
> suddently the view of my screen in my note book rotate 90 degree and
> become
> vertical instead of horizontal
> how can i go back to formal presentation
> thank you for nthe help
Anonymous
October 29, 2004 10:13:38 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"blethai" <blethai@discussions.microsoft.com> wrote
| suddently the view of my screen in my note book rotate 90 degree and become
| vertical instead of horizontal
| how can i go back to formal presentation

Try [Alt]+[Ctrl]+[arrow] key combinations
!