Sign in with
Sign up | Sign in
Your question

Extreme 7 asrock

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
April 7, 2012 6:45:37 AM

I've just built a new computer and after I updated the drivers, the system will lock up loading windows. I have tried two brand new HDD's and both of them have the same thing happen to them. I do not know whats wrong with them at all. The system will randomly post a blue screen that ends with 0000009c. It will run fine once, then when I update the drivers the system had to reset to update, and it doesn't come back on. It wont allow me to re-install windows after that point because it always freezes at the boot. I can still get into my BIOS most of the time. I say most of the time because the LED bug will almost always post a 96. And will not go any further after that. If I reset my computer over and over it will randomly work again. If the system is shot, how do I know what to RMA? is it a bad Mobo, cpu, ram, GPU?
The system is as follows:

Mobo: ASrock extreme7 X79
CPU: I7 3930k
RAM/Memory: 8MB Vengence 1600 ram
HDD: WD 1tb
Video Card: Galaxy GTX 570
CPU Cooler: 212 EVO

Please help, ANY information on this will be greatly appreciated.

More about : extreme asrock

April 24, 2012 2:51:35 PM

It actually sounds as though your RAM is faulty mate. Try running Memtest86
m
0
l
!