Sign in with
Sign up | Sign in
Your question

Odd new-built system problems

Last response: in Systems
Share
April 8, 2012 3:30:12 PM

I'll start with my system specs, then outline the problem(s).

Motherboard: Biostar TA990FXE
Processor: AMD FX-6100
Memory: Mushkin Enhanced Redline 8 GB (2 x 4 GB) 240-Pin DDR3-1600 Kit
Graphics: 2 x Gigabyte Radeon HD 6950 1 GB
Hard Drive: OCZ Vertex Plus 60 GB SATA II SSD (Windows 7 64-bit installed)
Hard Drive: Western Digital Caviar Black 750 GB
Hard Drive: Seagate Barracuda 160 GB
Optical: Lite-On iHAS124-04 24x DVD Burner
Case: Rosewill Challenger-U3
Power: Corsair TX650 V2 650 W


Ok, I built this computer last week. I breadboarded it first to check all of the components. Everything was working. I assembled it all into the case and everything worked. I set up and installed the operating system, and got it all up and running. I used it for about 24 hours, playing games and having no problems whatsoever.

I woke up the next morning to see the monitor dark. I tried to press the power button, and the system would power on for just a fraction of a second, then go off. It wasn't so much powering on as sort of "sparking" up for a brief second. The LEDs would flash and the fans would start to spin during the spark, but then it would not power on. I thought it might be the motherboard shorting on the case, or the PSU. I checked the PSU and it was functioning normally. I also removed the motherboard and went back to the breadboard, but it still would not power on. I rechecked the CPU to make sure everything was properly seated there and that no thermal compound was shorting on the motherboard.

I reassembled it, and found that if I repeatedly pressed the power button very quickly, the system would actually power on. The fans would work, and the first two LEDs (from the left) on the motherboard were lit up. But there was no system beeping, even when I removed the memory to test it. I tried resetting the CMOS, and popping the motherboard battery out and in.

After resetting CMOS and fiddling with the battery, I powered the system back on and the first and second LEDs (from the left) on the motherboard were flashing, whereas before they were solid. This is now the state of the system. The first two LEDs flash, and I get no system beeping at all.

So, basically, I'm unsure what is broken. Also, I have no idea what caused this all in the first place! I've built two systems before and never had these issues. I overclocked the CPU using the "automatic" setting with the software the motherboard came with. I have never overclocked a CPU before, and I'm worried this may have caused a problem. I have no clue.
a b B Homebuilt system
a b V Motherboard
April 8, 2012 4:02:56 PM

When you said you checked the PSU and it was functioning properly, how did you check it? In most cases of this nature, the culprit is either PSU or board. After repeatedly hitting the power button, can you get it to power on long enough to get an error code by the SATA ports? If you have a friend with a similar power supply, try to fire up just your board with CPU and RAM outside of the case with his power supply. Have you tried using only 1 stick of RAM in one of the red RAM slots while troubleshooting?
m
0
l
April 8, 2012 5:52:06 PM

I actually ran into this problem last week with my computer. It turned out to be a bad PSU, though Corsair is usually very good about that. You seem to have quite a few items going on that power supply at a time, and if you have a bunch of peripherals that may be putting too much pressure on it. Newegg's PSU calculator has you at about 590-600 watts without any fans or extras.

If you have any friends with builds, ask if you can borrow a power supply. Or you can go to Bestbuy and buy one, test it, and return it next day. If it's not the psu, then it's most likely the mobo.
m
0
l
Related resources
April 9, 2012 2:26:19 PM

I checked the PSU by removing it, hooking it up to some fans, and bridging the mobo pins with a paperclip to get it to turn on. It powers the fans just fine, though I suppose that doesn't mean it has the right voltage for my entire PC. I don't have a way to check the PSU's voltage or other specifics.

The only reason I'm worried it might be the motherboard is that I get no system beeping at all, even when I remove RAM. I also have no idea what the LEDs mean. They are labeled "NB_PH_LED" and "PH1_D1" in the manual. Both of them were solid, but are now flashing. I can't find a meaningful explanation anywhere as to what this means.

I'll try heading over to BestBuy and grabbing a new power supply this week. I think I'll try an 800 watt just to be sure that's not the problem.

Thanks for the suggestions so far.
m
0
l
a b B Homebuilt system
a b V Motherboard
April 9, 2012 3:08:01 PM

Whenever I've seen issues with LED's flashing on the board, it was the PSU.
m
0
l
April 24, 2012 10:03:21 PM

Update: Got a brand new PSU identical to the one above, but 850 watt (tested and operational). I also got a replacement motherboard and installed it.

I think I isolated the "sparking" problem to a short in my case's power button. I can get the system to power on by repeatedly pressing this button.

Once the new motherboard powers on, I get nothing on the monitor- no signal. All the fans and LEDs are operational.

I am now, however, getting a POST code on the temperature readout (though I am getting no beeps through the speaker). It's 07. In the manual it says "07: Fixes CPU POST interface calling pointer."

The problem is that I don't know what that means!
m
0
l
!