Sign in with
Sign up | Sign in
Your question

Show "My Computer" on Desktop

Last response: in Windows XP
Share
Anonymous
November 1, 2004 7:34:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have made the mistake of selecting "Show 'My Computer' on Desktop"; later I
unchecked it and now when I log-on to my computer it opens the system folder.
How can I stop this?

Thanks guys!

More about : show computer desktop

Anonymous
November 2, 2004 9:42:29 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Check:
Start/Run/control folders/View/Uncheck Restore previous folder windows
at logon

More information:
Do you have a Sound Blaster Audigy 2 sound card?
www.kellys-korner.com/xp_tweaks.htm, Line #260
System32 Folder Opens Upon Boot

http://support.microsoft.com/?kbid=170086
System32 Folder Opens When Logging on to Windows XP, Windows 2000, or Windows NT 4.0



"eGene" <eGene@discussions.microsoft.com> wrote in message
news:42078AFB-EFE9-4657-A592-5E5311725317@microsoft.com...
>I have made the mistake of selecting "Show 'My Computer' on Desktop"; later I
> unchecked it and now when I log-on to my computer it opens the system folder.
> How can I stop this?
>
> Thanks guys!
Related resources
!