Sign in with
Sign up | Sign in
Your question

Create unmoveable/excluded file(s)

Last response: in Windows XP
Share
Anonymous
November 2, 2004 5:08:01 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have a bunch of .wmv files that I would like to make unmeoveable - or,
specifically, to exclude them from defragmentation. I've made them Hidden
and Read Only, but this does not exclude them from the defragmentation
process. It takes forever to defragment them. If I could get my defrag
program (Perfect Disk) to ignore them, it would greatly speed up the defrag
process.

Many Thanks,
--
oldmountainman
Anonymous
November 2, 2004 8:36:16 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"oldmountainman" <oldmountainman@discussions.microsoft.com> wrote in message
news:11BB7A8A-C275-42BC-B2C6-9159923F88D3@microsoft.com...
> I have a bunch of .wmv files that I would like to make unmeoveable - or,
> specifically, to exclude them from defragmentation. I've made them Hidden
> and Read Only, but this does not exclude them from the defragmentation
> process. It takes forever to defragment them. If I could get my defrag
> program (Perfect Disk) to ignore them, it would greatly speed up the
defrag
> process.
>
> Many Thanks,
> --
> oldmountainman

An easy way to do this would be to simply place them on a dedicated
partition, and don't defragment that one.

HTH
-pk
Anonymous
November 2, 2004 8:36:17 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks. Creating a separate partition and moving the .wmv files should work.
But, I'd have to do the same thing with my second hard drive in order to use
my backup program (System Guardian). Being lazy I'd like to do it in some
simple way. I was hoping there was an easy way to mark the files as
unmoveable/exclude. I'll swear there used to be a way to do this back in the
days of DOS??!!

Am I on the wrong track?

Thanks,
oldmountainman


"Test User" wrote:

> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote in message
> news:11BB7A8A-C275-42BC-B2C6-9159923F88D3@microsoft.com...
> > I have a bunch of .wmv files that I would like to make unmeoveable - or,
> > specifically, to exclude them from defragmentation. I've made them Hidden
> > and Read Only, but this does not exclude them from the defragmentation
> > process. It takes forever to defragment them. If I could get my defrag
> > program (Perfect Disk) to ignore them, it would greatly speed up the
> defrag
> > process.
> >
> > Many Thanks,
> > --
> > oldmountainman
>
> An easy way to do this would be to simply place them on a dedicated
> partition, and don't defragment that one.
>
> HTH
> -pk
>
>
>
Related resources
Anonymous
November 4, 2004 8:32:28 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| Thanks. Creating a separate partition and moving the .wmv files should work.
| But, I'd have to do the same thing with my second hard drive in order to use
| my backup program (System Guardian). Being lazy I'd like to do it in some
| simple way. I was hoping there was an easy way to mark the files as
| unmoveable/exclude. I'll swear there used to be a way to do this back in the
| days of DOS??!!
| --
| oldmountainman
|
|
| "Test User" wrote:
|
| > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| > > I have a bunch of .wmv files that I would like to make unmeoveable - or,
| > > specifically, to exclude them from defragmentation. I've made them Hidden
| > > and Read Only, but this does not exclude them from the defragmentation
| > > process. It takes forever to defragment them. If I could get my defrag
| > > program (Perfect Disk) to ignore them, it would greatly speed up the
| > > defrag process.
| > > --
| > > oldmountainman
| >
| > An easy way to do this would be to simply place them on a dedicated
| > partition, and don't defragment that one.


Why not give them the "System" attribute?
Anonymous
November 4, 2004 8:32:29 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi a nonymous,
That is what I though I could do in properties. But, that option is not
offered. Where can I change attribute to "system"??

Thanks,

oldmountainman

"a nonymous" wrote:

>
> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | Thanks. Creating a separate partition and moving the .wmv files should work.
> | But, I'd have to do the same thing with my second hard drive in order to use
> | my backup program (System Guardian). Being lazy I'd like to do it in some
> | simple way. I was hoping there was an easy way to mark the files as
> | unmoveable/exclude. I'll swear there used to be a way to do this back in the
> | days of DOS??!!
> | --
> | oldmountainman
> |
> |
> | "Test User" wrote:
> |
> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | > > I have a bunch of .wmv files that I would like to make unmeoveable - or,
> | > > specifically, to exclude them from defragmentation. I've made them Hidden
> | > > and Read Only, but this does not exclude them from the defragmentation
> | > > process. It takes forever to defragment them. If I could get my defrag
> | > > program (Perfect Disk) to ignore them, it would greatly speed up the
> | > > defrag process.
> | > > --
> | > > oldmountainman
> | >
> | > An easy way to do this would be to simply place them on a dedicated
> | > partition, and don't defragment that one.
>
>
> Why not give them the "System" attribute?
>
>
>
November 4, 2004 8:32:30 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This can be done via XP. Have you checked with PD?

--
All the Best,
Kelly

Microsoft-MVP Windows® XP-Shell/User
2004 Windows MVP "Winny" Award

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Taskbar Repair Tool Plus!
http://www.kellys-korner-xp.com/taskbarplus!.htm


"oldmountainman" <oldmountainman@discussions.microsoft.com> wrote in message
news:FCF7FB00-BD64-4D52-B490-60391007A356@microsoft.com...
> Hi a nonymous,
> That is what I though I could do in properties. But, that option is not
> offered. Where can I change attribute to "system"??
>
> Thanks,
>
> oldmountainman
>
> "a nonymous" wrote:
>
>>
>> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
>> | Thanks. Creating a separate partition and moving the .wmv files should
>> work.
>> | But, I'd have to do the same thing with my second hard drive in order
>> to use
>> | my backup program (System Guardian). Being lazy I'd like to do it in
>> some
>> | simple way. I was hoping there was an easy way to mark the files as
>> | unmoveable/exclude. I'll swear there used to be a way to do this back
>> in the
>> | days of DOS??!!
>> | --
>> | oldmountainman
>> |
>> |
>> | "Test User" wrote:
>> |
>> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
>> | > > I have a bunch of .wmv files that I would like to make
>> nmeoveable - or,
>> | > > specifically, to exclude them from defragmentation. I've made them
>> Hidden
>> | > > and Read Only, but this does not exclude them from the
>> defragmentation
>> | > > process. It takes forever to defragment them. If I could get my
>> defrag
>> | > > program (Perfect Disk) to ignore them, it would greatly speed up
>> the
>> | > > defrag process.
>> | > > --
>> | > > oldmountainman
>> | >
>> | > An easy way to do this would be to simply place them on a dedicated
>> | > partition, and don't defragment that one.
>>
>>
>> Why not give them the "System" attribute?
>>
>>
>>
Anonymous
November 4, 2004 11:52:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Sorry, don't know what or who PD is. However, did figure out I needed
Recovery Console to run Attrib. When I tried to install it from my original
CD got an error message: "Setup cannot continue because the version of
Windows on your computer is newer that the version on the CD." Since I
installed SP 2 a couple of weeks ago, I looked on the SP 2 CD. The necessary
file is not there. Any ideas on how I could install the Recover Console for
Win XP Professional?
Thanks,
oldmountainman

"Kelly" wrote:

> This can be done via XP. Have you checked with PD?
>
> --
> All the Best,
> Kelly
>
> Microsoft-MVP Windows® XP-Shell/User
> 2004 Windows MVP "Winny" Award
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
> Taskbar Repair Tool Plus!
> http://www.kellys-korner-xp.com/taskbarplus!.htm
>
>
> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote in message
> news:FCF7FB00-BD64-4D52-B490-60391007A356@microsoft.com...
> > Hi a nonymous,
> > That is what I though I could do in properties. But, that option is not
> > offered. Where can I change attribute to "system"??
> >
> > Thanks,
> >
> > oldmountainman
> >
> > "a nonymous" wrote:
> >
> >>
> >> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> >> | Thanks. Creating a separate partition and moving the .wmv files should
> >> work.
> >> | But, I'd have to do the same thing with my second hard drive in order
> >> to use
> >> | my backup program (System Guardian). Being lazy I'd like to do it in
> >> some
> >> | simple way. I was hoping there was an easy way to mark the files as
> >> | unmoveable/exclude. I'll swear there used to be a way to do this back
> >> in the
> >> | days of DOS??!!
> >> | --
> >> | oldmountainman
> >> |
> >> |
> >> | "Test User" wrote:
> >> |
> >> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> >> | > > I have a bunch of .wmv files that I would like to make
> >> nmeoveable - or,
> >> | > > specifically, to exclude them from defragmentation. I've made them
> >> Hidden
> >> | > > and Read Only, but this does not exclude them from the
> >> defragmentation
> >> | > > process. It takes forever to defragment them. If I could get my
> >> defrag
> >> | > > program (Perfect Disk) to ignore them, it would greatly speed up
> >> the
> >> | > > defrag process.
> >> | > > --
> >> | > > oldmountainman
> >> | >
> >> | > An easy way to do this would be to simply place them on a dedicated
> >> | > partition, and don't defragment that one.
> >>
> >>
> >> Why not give them the "System" attribute?
> >>
> >>
> >>
>
>
>
Anonymous
November 5, 2004 8:50:49 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| Sorry, don't know what or who PD is. However, did figure out I needed
| Recovery Console to run Attrib. When I tried to install it from my original
| CD got an error message: "Setup cannot continue because the version of
| Windows on your computer is newer that the version on the CD." Since I
| installed SP 2 a couple of weeks ago, I looked on the SP 2 CD. The necessary
| file is not there. Any ideas on how I could install the Recover Console for
| Win XP Professional?
| Thanks,
| oldmountainman
|
| "Kelly" wrote:
|
| > This can be done via XP. Have you checked with PD?
| >
| > --
| > All the Best,
| > Kelly
| >
| > Microsoft-MVP Windows® XP-Shell/User
| > 2004 Windows MVP "Winny" Award
| >
| > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| > > Hi a nonymous,
| > > That is what I though I could do in properties. But, that option is not
| > > offered. Where can I change attribute to "system"??
| > >
| > > oldmountainman
| > >
| > > "a nonymous" wrote:
| > >
| > >>
| > >> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| > >> | Thanks. Creating a separate partition and moving the .wmv files should work.
| > >> | But, I'd have to do the same thing with my second hard drive in order to use
| > >> | my backup program (System Guardian). Being lazy I'd like to do it in some
| > >> | simple way. I was hoping there was an easy way to mark the files as
| > >> | unmoveable/exclude. I'll swear there used to be a way to do this back
| > >> | in the days of DOS??!!
| > >> | --
| > >> | oldmountainman
| > >> |
| > >> | "Test User" wrote:
| > >> |
| > >> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
| > >> | > > I have a bunch of .wmv files that I would like to make nmeoveable - or,
| > >> | > > specifically, to exclude them from defragmentation. I've made them Hidden
| > >> | > > and Read Only, but this does not exclude them from the defragmentation
| > >> | > > process. It takes forever to defragment them. If I could get my
| > >> | > > defrag program (Perfect Disk) to ignore them, it would greatly speed up
| > >> | > > the defrag process.
| > >> | > > --
| > >> | > > oldmountainman
| > >> | >
| > >> | > An easy way to do this would be to simply place them on a dedicated
| > >> | > partition, and don't defragment that one.
| > >>
| > >>
| > >> Why not give them the "System" attribute?


PD == Perfect Disk

.... or, open a command window...

Start
Run
cmd
Enter

To get help on "attrib", in that command window, type...

attrib /?
Enter
Anonymous
November 5, 2004 8:50:50 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks to all. OK, I can run attrib in the cmd mode. Good to know. I
thought I needed the Recovery Console. I didn't need Recovery Consule for
this task. I was able to set the arrtib on all the .wmv files to System.
This did not make then unmoveavble or excluded from PerfectDisk's
fragmentation process, however. Also, thanks for PD=Perfect Disk. I'll go
thru all of PD's config opts, again to see if I can designate which files to
exclude. Don't remember such an option, but...

oldmountainman

"a nonymous" wrote:

>
> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | Sorry, don't know what or who PD is. However, did figure out I needed
> | Recovery Console to run Attrib. When I tried to install it from my original
> | CD got an error message: "Setup cannot continue because the version of
> | Windows on your computer is newer that the version on the CD." Since I
> | installed SP 2 a couple of weeks ago, I looked on the SP 2 CD. The necessary
> | file is not there. Any ideas on how I could install the Recover Console for
> | Win XP Professional?
> | Thanks,
> | oldmountainman
> |
> | "Kelly" wrote:
> |
> | > This can be done via XP. Have you checked with PD?
> | >
> | > --
> | > All the Best,
> | > Kelly
> | >
> | > Microsoft-MVP Windows® XP-Shell/User
> | > 2004 Windows MVP "Winny" Award
> | >
> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | > > Hi a nonymous,
> | > > That is what I though I could do in properties. But, that option is not
> | > > offered. Where can I change attribute to "system"??
> | > >
> | > > oldmountainman
> | > >
> | > > "a nonymous" wrote:
> | > >
> | > >>
> | > >> "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | > >> | Thanks. Creating a separate partition and moving the .wmv files should work.
> | > >> | But, I'd have to do the same thing with my second hard drive in order to use
> | > >> | my backup program (System Guardian). Being lazy I'd like to do it in some
> | > >> | simple way. I was hoping there was an easy way to mark the files as
> | > >> | unmoveable/exclude. I'll swear there used to be a way to do this back
> | > >> | in the days of DOS??!!
> | > >> | --
> | > >> | oldmountainman
> | > >> |
> | > >> | "Test User" wrote:
> | > >> |
> | > >> | > "oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
> | > >> | > > I have a bunch of .wmv files that I would like to make nmeoveable - or,
> | > >> | > > specifically, to exclude them from defragmentation. I've made them Hidden
> | > >> | > > and Read Only, but this does not exclude them from the defragmentation
> | > >> | > > process. It takes forever to defragment them. If I could get my
> | > >> | > > defrag program (Perfect Disk) to ignore them, it would greatly speed up
> | > >> | > > the defrag process.
> | > >> | > > --
> | > >> | > > oldmountainman
> | > >> | >
> | > >> | > An easy way to do this would be to simply place them on a dedicated
> | > >> | > partition, and don't defragment that one.
> | > >>
> | > >>
> | > >> Why not give them the "System" attribute?
>
>
> PD == Perfect Disk
>
> .... or, open a command window...
>
> Start
> Run
> cmd
> Enter
>
> To get help on "attrib", in that command window, type...
>
> attrib /?
> Enter
>
>
>
Anonymous
November 6, 2004 8:49:26 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"oldmountainman" <oldmountainman@discussions.microsoft.com> wrote
<snip>
| I was able to set the arrtib on all the .wmv files to System.
| This did not make then unmoveavble or excluded from PerfectDisk's
| fragmentation process, however. Also, thanks for PD=Perfect Disk. I'll go
| thru all of PD's config opts, again to see if I can designate which files to
| exclude. Don't remember such an option, but...

"PerfectDisk's relocation of files with the system attribute by default" is
not a Good Thing. Perhaps you could contact the developer of that application.
!