Sign in with
Sign up | Sign in
Your question

Sapphire HD 6950 2GB Underclocking Randomly to 725/1250

Last response: in Graphics & Displays
Share
February 2, 2012 12:26:42 AM

Using GPU-Z to monitor, running Sapphire Trixx to OC.

I have a Sapphire Dirt3 HD 6950 2GB on a Gigabyte P67X-UD3-B3 motherboard. I have overclocked it to 880/1375 @ 1.13V and it's stable. Now randomly my GPU downclocks to 725/1250 and I have to reset my overclock in Trixx and then re-apply it to get it to run again. Does anybody know what the problem is?
a c 92 U Graphics card
February 2, 2012 12:30:34 AM

do you have any powersaving features enabled in CCC or the bios?
m
0
l
February 2, 2012 12:39:30 AM

esrever said:
do you have any powersaving features enabled in CCC or the bios?


CCC was giving me problems with Powertuning so I stopped running the program. As for the bios, I am not sure. How would I check this?
m
0
l
Related resources
a c 92 U Graphics card
February 2, 2012 12:50:52 AM

boot into your bios and check gpu options in there, there may or may not be an option.
m
0
l
a b U Graphics card
February 2, 2012 1:01:53 AM

That's AMD PowerPlay in action, you cannot do anything about it.
Usually your overclock will be re-applied when you play an 3D game.
m
0
l
February 2, 2012 3:08:22 AM

bloc97 said:
That's AMD PowerPlay in action, you cannot do anything about it.
Usually your overclock will be re-applied when you play an 3D game.


Really? In-game it still stays at 725/1250. Getting frustrating.
m
0
l
a b U Graphics card
February 5, 2012 11:19:55 AM

Sorry for the late reply, but what was your stock frequency? If "725/1250" is stock, change your overclocking tool for something else like AtiTool or MSI Afterburner.
m
0
l
February 7, 2012 1:53:45 AM

bloc97 said:
Sorry for the late reply, but what was your stock frequency? If "725/1250" is stock, change your overclocking tool for something else like AtiTool or MSI Afterburner.


No problem, and no, stock was at 880/1350 as per usual. I figured it out though, hardware acceleration in flash caused it so I turned it off. Kind of weird though.
m
0
l
!