AMD Phenom X4 965 BE

I recently bought: http://www.newegg.com/Product/Product.aspx?Item=N82E16819103727

When the screen came up for pressing of bios, it said x3 in the top right corner, Bios reads it as an X4 965 but showed core 0,1,2 and 3 in bios with the 3rd being locked.. This worries me.
I unlocked it and it said x4 and it still read the same X4 965. I tried system requirements lab and It didn't register as a quad core before unlocked,but did when unlocked.
I then downloaded HWMonitor and it won't show me my CPU Core Temps at all.

Why was the 4th core locked when i put it in, and why cant i get CPU temperature readings.
This is making me uneasy, Help would be appreciated.
4 answers Last reply
More about phenom
  1. That is normal and there is nothing wrong with unlocking the 4th core. That is a great chip for $109. What is your motherboard?
    Go to google and search for and downnload AMD overdrive, it will show your cpu temps
  2. go to your Bios, and check to see if you have ACC (Advanced Clock Calibration) turned ON. You have to dig around to find it under CPU usually.

    Turn that OFF. With it ON, you usually can't read CPU die temperatures. Sometimes it will also change the way the CPU is identified (unlocking, etc).
  3. Good to hear!
  4. Cleared CMOS and worked properly. Thanks for the quick replies, I will probably be here again soon.

    Cheers! :bounce:
Ask a new question

Read More

CPUs BIOS Core Product