Sign in with
Sign up | Sign in
Your question

Asus Xonar DGX - computer crashing

Last response: in Components
Share
July 24, 2012 3:48:12 AM

Hello all... I just purchased a new Asus Xonar DGX 5.1 PCIE1.0 sound card (the little connector) to replace a very old Creative Audigy SB card that you had to hand-crank and hold the choke shut on to get it started. :lol: 

Among the couple interesting issues I've had with the new card so far (like it not properly recognizing front panel jack when you plug in headphones, or not switching back after you take them out), I have been having one bigger issue that is of concern:
Ever since I installed it, I get random computer crashes - completely shuts off, like "click" and the computer is off. No warning, no buzzing, beeping, warbled sound, or any other disruptions...just "click" and everything is off.

Win7 64
Gigabyte G41M Mobo
Intel dual-core E6700 CPU's
ATI/Radeon 6850 GPU
5.1 Creative surround sound speaker system
650W PSU (brand new - thought it might be the old 500W going, but $85 later it wasn't that! :(  )

Stuff I did: Re-seated memory, re-seated video card, uninstalled Creative SB drivers and software, held my tongue just right, changed PSU, checked internal connectors...

It seems to happen suddenly and when playing some kind of audio - Youtube videos, a website with audio, music from WMP, etc. Then, once it clicks off the first time, if you turn the computer on again right away, it will shut down again quickly, and do this over and over, as though something had heated up that made it fail. (My monitoring software is showing no issues with temps at all...and I don't know what to run that might identify the crash because..."click" it shuts down!) But if you wait a while, like the next morning, it seems to run fine - until you run the webcam, or Youtube, or something else with sound...

Anyone know of a compatibility issue with using an Asus sound card on a Gigabyte Mobo?
(I realize that the two are competitors, but would they purposely make incompatible components?)
Could there be another issue that happened as a result of the new sound card?
a b Ĉ ASUS
July 24, 2012 5:46:07 AM

Did u installed the correct driver?
a c 111 Ĉ ASUS
July 24, 2012 6:56:44 AM

check to see that the sound card and another device trying to use the same irq or memory range. sometime you have to turn off the onboard sound...or turn off one of the com ports to free up and irq.. also try moving the card to another pci slot if there one free and check in the bios that all the irq are set to auto. at post see if the sound card and video card trying to share irq.
Related resources
a b Ĉ ASUS
July 24, 2012 12:12:33 PM

Shouldn't be an IRQ problem, as Windows handles all that under the hood now...Plus that would result in a BSOD rather then a hard shutdown...

Does the DGX require a power connector? I believe it does; make sure its snugly attached [I know ASUS has a few problems on that front...].
July 24, 2012 3:24:24 PM

Nikorr - I downloaded the only driver that seems to be available from the Asus website for the DGX 5.1 card, so I'm assuming it's the right driver...it is of recent vintage.

Smorizio - I was looking at that, and it appears that the only thing using the same IRQ (#16) is the PCI and PCIE slot manager...there doesn't seem to be any other device using the same IRQ, although that is something I was looking for. And to Gamerk316's point, I don't know that I could (or would) manually change the IRQ selections anyway...I'd rather let BIOS/Windows manage those selections...but I will do a double-check of the BIOS to see what it shows for that slot/card. I only have one PCIEX1.0 slot, by the way, so I can't move it around to try different slots.

Gamer - I didn't think this card needed a power connector - nothing in the documentation shows a power connector, so I'll have to go back and look again, but I don't think so... here's the link to the card, please have a look and let me know if I missed something about a power connector! ;) 
http://usa.asus.com/Multimedia/Audio_Cards/Xonar_DGX/#specifications

Just an update, I played a whole CD worth of saved music, 45 mins or so, from WMP on the computer last night while I was working - sounded great, ran fine. Then about 10 minutes after the music finished, the computer shut off. I tried to turn it back on and it died as soon as it finished the POST and went over to Windows start-up screen. Turned on again and "click" off again. Did that about 5 or 6 times in a row...couldn't even get through POST toward the end. Waited until this morning, and computer turns on and runs fine for the moment. It seems like some kind of heat issue, but the temps I'm showing seem to be fine. I'm beginning to suspect a Mobo issue...
a b Ĉ ASUS
July 24, 2012 5:51:50 PM

The DGX needs a 4-pin connector to power its headphone port, but I believe the card can work fine without the extra power.

Also, the clicking is probably the relays on the card powering on and off. Thats normal for soundcard built of the C-Media 8788 chipset, like the DGX. My Xense does the same thing when I switch modes.

For now, I'd remove the card and see if the issues go away or not. Lets see if the card, for whatever reason, is the problem or not.
July 28, 2012 12:58:18 AM

gamer - I double-checked - the DGX does not use a power connector...unless it's hidden somewhere...but thanks!

viruskiller007 - that has been my latest move - I went in and found that a whole host of Creative folders and registry entries were still there, so I started removing those. I'll check out your link...thanks!

Any chance it could be incompatibility between the sound card and the graphics card? (ATI Radeon 6850 PCIE)
July 28, 2012 6:00:49 AM

While it certainly may be a bigger problem, I would run "Driver Sweeper" in safe mode and remove all sound drivers and then do a clean install. Also make sure you turn off on-board sound in bios.
July 28, 2012 4:49:40 PM

Well I just want to say a heartfelt "thank you" to everyone who offered suggestions and tried to help. I took the sound card out last night in frustration, re-activated the on-board sound and downloaded the latest on-board sound driver (VIA)...and the computer still hard-crashed. I was able to play music and everything seemed okay, but when I went to BF3 to push the limits, got the hard crash again.

I'm MORE frustrated now, because this didn't start happening until the night I installed the new sound card, and it has happened ever since. But now that it does not seem to be linked to the sound card, I'm going to have to do more diagnostics.

Does anyone know of good diagnostic programs that I can use for mobo's and video cards?
a c 111 Ĉ ASUS
July 28, 2012 11:39:25 PM

sounds like it could be the north/south bridge chipset on your mb over heating. for programs there msi afterburner for nvidia...there hardware monitor for temps and voltages. there memtest for ram. there prime95 to test if your cpu/ram is the issue. if you run prime have fanspeed or temp program running you want to kill prime if your cpu temps start getting to hot.
July 29, 2012 6:13:15 PM

Thanks smorizio...I'm really suspecting mobo right now, but I'm trying to eliminate memory as the last possibility before the mobo.

I pulled the graphics card out, removed all USB peripherals except mouse and keyboard, and ran DriverSweeper to clear out all extra drivers (HP, ATI, ASUS, etc.).

I ran Intelburn and it came back and said the CPU was stable.

A friend mentioned last night that it might be CPU overheating even though the test shows stable, and suggested that I pull the heat sink and put new grease on it to be sure heat is transferring...so I did that this morning. Old grease looked pretty bad, but was there - so I cleaned and re-applied fresh grease.

Curious thing, and concerning to me, was that when I re-installed the memory chips and fans (after re-installing CPU heat sink), I got a continuous short-beep error code when I tried to reboot. Beep code list says it is a memory error. Thought that maybe I hadn't seated one of the mem chips right, so I pulled and re-seated those...same beep code. Then I pulled one of the chips and the computer booted...at this point I'm thinking it's memory error. I swapped chips - beep error. I swapped back - beep error. (What??? scratches head) I swapped the chip to the second slot - computet boots. All in all, I swapped the two chips around about 10 times in each slot, and I could get MemChipA to make the beep code error in the second slot almost every time, where MemChipB would work in either slot almost every time. So I put MemChipA in first slot, booted, works. Added MemChipB to second slot, booted, works. Both chips are in, computer boots.

All of the above made me think it might have been a memory problem, but the computer ended up crashing with one mem chip in place, or with both...still getting the same crashes regardless, so I'm back to thinking it's the mobo. I downloaded Memtest to check the memory, but the computer crashes halfway through the test each time...am giving it a rest to see if it will run long enough to complete the memory test.

Have requested a Gigabyte RMA for the mobo. :( 
Sure wish there was a mobo diagnostics program...
August 5, 2012 2:06:16 AM

Advise please (moderator?)...I was asked to select the best answer by clicking on "best answer" on one of the responses. Trouble is, what I thought was a problem with the Asus card turned out not to be the card after all, so none of this really was even necessary, although everyone tried to help! I feel like deleting the thread would be the right thing to do technically, as it might be misleading otherwise and cause people to think the Asus card caused the computer to crash (which doesn't seem to be the case), but to delete the thread would seem to be a waste of so much effort.
So...what should I do? I haven't posted on here much at all, so I'm not sure what others typically do. Thanks.
August 5, 2012 3:11:13 AM

Well I'm definitely not a moderator but, you don't have to select the best answer that's completely up to you. And as long as you post what the problem was, this thread could still be helpful to someone with the same issue. :sol: 
January 14, 2013 12:06:40 AM

Just a follow-up... got the mobo back, and re-seated the CPU and memory, and all worked fine. I have had it up and running now for about four months with no more issues. I am thinking that the real issue was just seating of the CPU, and once re-seated, the problem went away. Thanks to all for your help!
October 20, 2013 9:54:37 AM

I have this EXACT same problem with an MSI mobo. Has me incredibly stumped.

Going to pick up some thermal paste today and reseat my CPU like you suggest. Will follow up later.
October 20, 2013 7:38:51 PM

I moved the card to a PCI-e x1 slot and it's fixed. Ha.
!