Sign in with
Sign up | Sign in
Your question
Closed

Cooling fan issue

Last response: in Components
Share
July 24, 2012 6:12:55 AM

Hello:

My O.S. is Dell dimension 3000, win xp, home ed., sp3

I recently re-installed windows and some applications so now my computer works very well and FAST - BUT.........
the cooling fan is always on and runs very hard. I am wondering if anyone can explain what the fan is trying to do and why it runs so hard these days. The

CPUID hardware monitor app. shows: 96° F right now and the fan is blowing pretty hard. There was a time when the fan was much quieter. The computer

seems to be working just about as good as it did when I re-installed things and many virus scans have turned up no malicious problems. When I re-installed

windows, I cleaned out the inside of the tower so I don't believe the fan is trying to make up for accumulated dirt in the tower. Also, I downloaded a Bios updated

driver from Dell and installed it but no change in the fan speed. I'd like to understand what is going on with the fan and, if it's a problem, fix it soon.

Thank you for your help here,
Jim :) 

More about : cooling fan issue

July 24, 2012 7:48:05 AM

Your temp is not high (34-36oC), i think its just set to run at full speed, in the bios isn't there an option to change fan speed?
Score
0

Best solution

July 24, 2012 8:04:28 AM

It's behaving just like my sister's system did. We opened it up, and whew, was there alot of dirst and dust in there. Cleaned it out well and the fan returned to normal.
Share
Related resources
July 24, 2012 9:04:53 PM

jay_nar2012 said:
Your temp is not high (34-36oC), i think its just set to run at full speed, in the bios isn't there an option to change fan speed?


I will check the Bios thing out. But for now, I am seeing a lower fan speed after THOROUGHLY cleaning up the insides of the tower to include the heat sink. It's now running at 36° C consistently.
Score
0
July 24, 2012 9:07:38 PM

abekl said:
It's behaving just like my sister's system did. We opened it up, and whew, was there alot of dirst and dust in there. Cleaned it out well and the fan returned to normal.


Same here. I thought I had cleaned it pretty good but still found a lot more debris in the heat sink and in the front panel. The fan is running at what I would call normal right now and the temp. is 36° C.
Thanks for responses everyone,
Jim :p 
Score
0
July 31, 2012 4:14:38 AM

Best answer selected by jimrich.
Score
0
July 31, 2012 11:25:16 AM

This topic has been closed by Mousemonkey
Score
0
!