Sign in with
Sign up | Sign in
Your question

System not boots, after freezed in widows

Last response: in CPUs
Share
July 24, 2012 7:07:17 AM

Hello

I have been facing a strange issue and would like to seek your expert help.

Specification:

Motherboard: Intel DG41TY

CPU: Intel Core2 Duo 2.8 Ghz E7400

RAM: Kingston 2 GB , 800 MHZ 240 Pin 1.8V single stick

Harddisk: Two Seagate 500 GB SATA

Optical Drive: Sony DVD R/RW

Power Supply" Cooler master extreme 350 Watt


================Problem Description=================


One day I was working on my computer and found that, CPU temperature was around 62 degree C, so I though I should cleanup by cabinet and FANS

I did that after cleaning fan , Heat sink FAN after removing it. Reinserted the CPU with new thermal paste (Cooler Master HTK001) and restarted the PC, no I can see CPU temp is 38 degree C.

I watched a movie on the PC for another one hrs and temperature where all with range.. CPU 38, Motherboard: 40...

Suddenly my screen freezes in middle of Movie and everything halted, no mouse , keyboard and also the sound from the movie was hanged...hmmmmmm.


I rebooted the PC with reset switch, And the problem arrived, ...

1.) LED on motherboard on stable green
2.) Front panel LED on stable. Blue ( Cabinet came with blue LED)
3.) Chassis fan ON ( front and back connected to motherboard FAn header)
4.) CPU HSF on connected to CPU fan header.
5.) Sound of hard disk spinning, Optical drive working.

still no beeps only silent ( Beep speaker is already soldered in Motherboard) no display, monitor in standby.


========== Trouble shooting done============

1.) disconnected all components and only with 1 stick of RAM , motherboard and CPU
2.) Removed RAM and reseted ( no change)
3.) Removed Processor and rested ( no change)
4.) Removed RAM and started PC, 3 beeps for RAM missing, reinstered RAM , no beep.
5.) Replaced RAM taking to local shop ( no change) with a different working PSU.
6.) Suspected Motherboard Issue : sent RMA to intel, and GOT back saying no problem found.



All connections where done correctly and on the cardboard out of case.


Guys can it be CPU issue..?

Will the motherboard sounds beep if CPU is faulty...I mean When i remove RAM it beeps, but when I remove CPU and RAM both no beeps, so think CPU makes the motherboard Beep.

Please help... I have not replaced the CPU yet...not found same type of CPU nearby.

Thanks for any suggestions

July 24, 2012 7:41:51 AM

has the problem ever been there before you cleaned the PC out? how exactly did you clean it?
did you discharge any static on your body when going inside the PC/handling components?
m
0
l
July 24, 2012 11:08:49 AM

yes I touched the Chassis body to discharge static , and this problem never arrised before...
m
0
l
Related resources
July 24, 2012 1:13:09 PM

When you apply the new paste the very first think to do is to run a simple prime95 and see how high it goes at 100% ussage. The next move is to run a furmark test just to check if the cpu with the card ussage at full has enough power delivery (assuming the 12 volts atx connectors to the cpu are in place) also is good to run a memory check at boot.

You don't have to remove everyting with one freez the problem may also related with an old hard disk this is the way they start make sure check their power cables. After watching a movie and the power save options for the disk are on, they may have problem to restart spining and this is where the problems starts, you start saving money for a new hard disk.
m
0
l
a c 138 à CPUs
a b V Motherboard
July 24, 2012 2:34:36 PM

i know PSU enough for it but everything is possible ... try other PSU (PSU dying)
m
0
l
July 25, 2012 8:19:11 AM

Hi

Please note that I already disconnected the harddisk and was only trying to boot with RAM , CPU and Board

I did not got the POST bios screen.

So the problem can be in Board, CPU, RAM or PSU.

I have RMA'ed the Motherboard and was returned from intel saying "no defect found"

Than I reinserted ram and CPU, and guys u know, mother board booted to POST bios creen with a single beep. I than added all the components one by one, and everything is working since than, I tested the PC for another 5 hrs , no problem.

I am still confused as what was the problem before , I have changed 5 to 6 RAM, also, power supply also.. no boot , but now with all original things it booted.

I ensure that board is same as was returned with same serial no.

Thanks to let me know.. the exact cause of issue.

Ah one thing more,

I ran PC benchmark tool where CPU ran to 100% usage and system voltage was as below

CPU Temp: 38 C to 45 C
CPU Core: 1.1445 V
12 V ::: 12.3 V
5 V: 5.1 V
3.3 V: 3.323 V

I think there was enough power from SMPS .

m
0
l
!