Sign in with
Sign up | Sign in
Your question
Solved

So I got a new 5.1 system with my new computer...

Last response: in Components
Share
July 24, 2012 1:52:00 PM

Everythings great at games and 5.1 files, but when it gets to stereo music, it sounds like *** (Not the "speakers are broken", just doesn't sound good) on all 6 speakers and I need to change it back to stereo until I'm done... Any way to make stereo files play in actual stereo -automatically- and not simulated 5.1?


EDIT: Sound card is the integrated 5.1 in the Z77X-UD5H Motherboard.

More about : system computer

July 24, 2012 2:06:46 PM

You could unplug the orange and black (i think thats what the other channel colours are) and see.
m
0
l
July 24, 2012 3:03:06 PM

Sounds like "Speaker Fill" is enabled. Check the soundcard control panel OR go to the sounds tab of the Windows Control Panel, right click, and click properties, and disable the setting.
m
0
l
Related resources
July 24, 2012 3:10:45 PM

I'm gonna be a sad panda when my Audigy X-Fi Platinum dies :( 
m
0
l

Best solution

July 24, 2012 3:12:50 PM

I don't think there's an "automatic" way to do it. If you have the card in one mode (say 5.1), you have to change the mode manually for it to change to something else like Stereo.

That's the reason A/V receivers have different inputs for Audio inputs and Video inputs.

The easiest way is to seperate your Stereo music from the other.
Share
July 24, 2012 4:01:37 PM

Hmm, With some tweaking with THX TruStudio Pro 5.1 on stereo files sounds as good as real 5.1. I'm happy now.
m
0
l
July 24, 2012 4:01:51 PM

Best answer selected by snowcrush.
m
0
l
!