Sign in with
Sign up | Sign in
Your question

Windows 7 security warning

Last response: in Windows 7
Share
January 15, 2012 4:05:30 PM

Windows 7 shows security warning message again and again. it disturbs a lot while copying the my work files :fou: 

Can i disable or close it permanently?
a b 8 Security
a b $ Windows 7
January 15, 2012 4:15:22 PM

Hi :) 

Thats usually a virus... run MALWAREBYTES in safe mode...

All the best Brett :) 
m
0
l
a b $ Windows 7
January 15, 2012 4:22:39 PM

Close it permanently?

So it doesn't bother you that your computer is infected and you want to ignore it? lol
m
0
l
Related resources
a b $ Windows 7
January 15, 2012 4:23:01 PM

disable and could be no more copy work also do antivirus test with the malwarebytes in safe mode without network connection on
m
0
l
January 16, 2012 4:13:09 AM

Windows 7 warns you on copying files from other PC on local area network. Its for the security reason but if you are confident enough and have installed antivirus on all your PCs, you can disable this warning.

Follow the steps on following page,
http://www.asknetinfo.com/annoying-windows-security-mes...
m
0
l
March 12, 2014 4:22:47 AM

The trusted sites solution (see above reply by mzaf) might work for you, but it did not always appear to work for me.
However, there is a simple registry modification that you can make and it works for me for Windows 7. There are flags in the registry that govern file operations (e.g. copy) or download using http or https etc. The key value is by default 3 i.e. binary 11. If you change it to 1, it permits the operation, but does not prompt. Therefore it would seem that the high bit of the 3 is there to determine if the prompt appears, while the low bit is there to allow the operation in principle.
In Windows 7 this is located in:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\ProtocolDefaults
I hope it helps.
m
0
l
!