Sign in with
Sign up | Sign in
Your question

Icon change won't take.

Last response: in Windows XP
Share
November 4, 2004 11:04:09 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I go to EXPLORE, open the C: and go to TOOLS/FOLDER OPTIONS
and click FILE TYPES tab, then highlight either HTM or HTML FILE
and then go to the ADVANCED button and try to change the icon and
it shows the new icon (gotten from C:\WINDOWS\SYSTEM32\shell32.dll)
in the upper left corner of the window, but it won't take on the file
icons..
I still have the Blue "E" for the icon on desktop icons of the htm or html..
TIA
Burt

More about : icon change

Anonymous
November 5, 2004 2:52:38 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Burt,

Incorrect or generic Windows icon displayed for HTM and HTML files:
http://windowsxp.mvps.org/htmicon.htm

Ignore the title. You'll need to remove the Icon handler and the redraw the icons using this method:

* Right-click Desktop, choose Properties, Appearance Tab.
* Click "Advanced" button, choose Icon from the drop-down list and set it's size to 31 and press OK.
* Press OK, OK
* Repeat the above steps and set the value back to 32.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message news:eIJ7jTvwEHA.3584@TK2MSFTNGP10.phx.gbl...
I go to EXPLORE, open the C: and go to TOOLS/FOLDER OPTIONS
and click FILE TYPES tab, then highlight either HTM or HTML FILE
and then go to the ADVANCED button and try to change the icon and
it shows the new icon (gotten from C:\WINDOWS\SYSTEM32\shell32.dll)
in the upper left corner of the window, but it won't take on the file
icons..
I still have the Blue "E" for the icon on desktop icons of the htm or html..
TIA
Burt
November 5, 2004 2:52:39 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Ramesh,
Thankyou Thankyou.... It was only an irritation, but your instructions
worked
perfectly.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:%23u7AV$vwEHA.3292@TK2MSFTNGP15.phx.gbl...
Burt,

Incorrect or generic Windows icon displayed for HTM and HTML files:
http://windowsxp.mvps.org/htmicon.htm

Ignore the title. You'll need to remove the Icon handler and the redraw the
icons using this method:

* Right-click Desktop, choose Properties, Appearance Tab.
* Click "Advanced" button, choose Icon from the drop-down list and set it's
size to 31 and press OK.
* Press OK, OK
* Repeat the above steps and set the value back to 32.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message
news:eIJ7jTvwEHA.3584@TK2MSFTNGP10.phx.gbl...
I go to EXPLORE, open the C: and go to TOOLS/FOLDER OPTIONS
and click FILE TYPES tab, then highlight either HTM or HTML FILE
and then go to the ADVANCED button and try to change the icon and
it shows the new icon (gotten from C:\WINDOWS\SYSTEM32\shell32.dll)
in the upper left corner of the window, but it won't take on the file
icons..
I still have the Blue "E" for the icon on desktop icons of the htm or html..
TIA
Burt
Related resources
Anonymous
November 5, 2004 5:20:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You're welcome Burt. Glad that helped!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message news:%236cwjNxwEHA.1264@TK2MSFTNGP12.phx.gbl...
Ramesh,
Thankyou Thankyou.... It was only an irritation, but your instructions
worked
perfectly.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:%23u7AV$vwEHA.3292@TK2MSFTNGP15.phx.gbl...
Burt,

Incorrect or generic Windows icon displayed for HTM and HTML files:
http://windowsxp.mvps.org/htmicon.htm

Ignore the title. You'll need to remove the Icon handler and the redraw the
icons using this method:
<snip>
November 5, 2004 5:20:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Ramesh,
In that your instructions worked earlier in this thread, I would also
like to
change the icon image for jpg.. I have defaulted IE to open jpg and I like
it
that way. However, it too shows the Blue "E" on the icons on desktop.. When
I go to C: and click TOOLS/Folder Options and then hit File Types and scroll
down to jpg, it does show it opening in IE, but the advanced button says
"Restore"
instead of advanced (where I could change the icon image). When I do the
"Restore", it reverts back to Dell Image Viewer deal and then Advanced is
back on the button, but I don't like the Dell Image Viewer opening jpg's..
Do you have the hack to let me pick a different icon when I open jpg's in
IE ?
Thanx again for the first go around and hope you can help with this one.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:uj%23isRxwEHA.1512@TK2MSFTNGP12.phx.gbl...
You're welcome Burt. Glad that helped!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message
news:%236cwjNxwEHA.1264@TK2MSFTNGP12.phx.gbl...
Ramesh,
Thankyou Thankyou.... It was only an irritation, but your instructions
worked
perfectly.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:%23u7AV$vwEHA.3292@TK2MSFTNGP15.phx.gbl...
Burt,

Incorrect or generic Windows icon displayed for HTM and HTML files:
http://windowsxp.mvps.org/htmicon.htm

Ignore the title. You'll need to remove the Icon handler and the redraw the
icons using this method:
<snip>
Anonymous
November 6, 2004 1:17:34 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Burt,

Here you go:
http://groups.google.com/groups?hl=en&lr=&c2coff=1&selm...

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message news:uVyT9W3wEHA.2908@tk2msftngp13.phx.gbl...
Ramesh,
In that your instructions worked earlier in this thread, I would also
like to
change the icon image for jpg.. I have defaulted IE to open jpg and I like
it
that way. However, it too shows the Blue "E" on the icons on desktop.. When
I go to C: and click TOOLS/Folder Options and then hit File Types and scroll
down to jpg, it does show it opening in IE, but the advanced button says
"Restore"
instead of advanced (where I could change the icon image). When I do the
"Restore", it reverts back to Dell Image Viewer deal and then Advanced is
back on the button, but I don't like the Dell Image Viewer opening jpg's..
Do you have the hack to let me pick a different icon when I open jpg's in
IE ?
Thanx again for the first go around and hope you can help with this one.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:uj%23isRxwEHA.1512@TK2MSFTNGP12.phx.gbl...
You're welcome Burt. Glad that helped!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org
--------------------------------------------
Using ToolbarCop to remove the unwanted Toolband, Toolbar Icons and BHO:
http://windowsxp.mvps.org/toolbarcop.htm
--------------------------------------------
The Parasite Fight - Quick Fix Protocol:
http://aumha.org/a/quickfix.php
--------------------------------------------
"Burt" <smokydog@damnthespamalaska.net> wrote in message
news:%236cwjNxwEHA.1264@TK2MSFTNGP12.phx.gbl...
Ramesh,
Thankyou Thankyou.... It was only an irritation, but your instructions
worked
perfectly.
--
Burt
The Old Alaskan
MVP's listed on TECKPAGE
http://www.cvinternet.net/~smokydog
http://www.cvinternet.net/~smokydog/teckpage.htm

"Ramesh [MVP]" <ramesh@nojunkmails.com@mvps.org> wrote in message
news:%23u7AV$vwEHA.3292@TK2MSFTNGP15.phx.gbl...
Burt,

Incorrect or generic Windows icon displayed for HTM and HTML files:
http://windowsxp.mvps.org/htmicon.htm

Ignore the title. You'll need to remove the Icon handler and the redraw the
icons using this method:
<snip>
!