Sign in with
Sign up | Sign in
Your question

PLEASE HELP - Usb ports don't work (even on pci card)

Last response: in Components
Share
July 25, 2012 11:06:53 PM

My usb ports would work then randomly stop.. sometimes they would work disconnect then reconnect.


I've tried:
re-installing mouse/usb/keyboard drivers
updating bios
unplugging and plugging it back in
plugging it in to different port (works, but stops working after about 10 minutes and then i have to restart)
uninstalled .net and reinstalled
turned off ability for usb to sleep
BUYING A PCI X1 TO USB


only temporarily fixes if I restart. Every time it happens it seems to be happening more frequently.



When I use a normal usb port, it stops working but the light keeps on.
When I plug it in to pci to usb 3.0, it works for 4-5 seconds then stops. the lights turn off from the mouse/keyboard.

please help.. i don't think it's my motherboard because the pci card with usb didn't work either.. my mouse/keyboard/microphone are fine, why would they both stop working at the same time?


PLEASE HELP!
July 26, 2012 12:38:09 AM

What are you plugging into the USB ports? I am saying this because the maximum current that one hub can supply is 500mA (more for USB3) and is shared between all (normally 4) Ports. Try removing all USB devices except the mouse and keyboard.
Do you get the same problem in safe mode?
September 26, 2012 1:48:16 PM

i too have an asus motherboard with native usb 2.0 ports. the problem gets worse and worse.

This is clearly a motherboard issue having nothing to do with the op system.

the usb 2.0 ports and the ps2 plug in stopped working.

i then bought a 3.0 usb pci express device which is incredible as i have harddrives hooked up to it as fast as sata harddrives. Of course you have no keyboard or mouse until the computer boots up into windows 7. no big deal. You can't access bios no big deal. You can't hit any key to boot off of a dvd. no big deal. i had to move my fantom usb 3.0 hard drive to another computer. no big deal.

i tried what you guys recommended. i would have thought that pulling the plug would have worked as i had another asus motherboard with some other sort of stupid problem where that worked. but no!

however now that pci device giving me the 3.0 usb ports has stopped working too! Well no big deal i access the computer by remote access. I am using it now. everything else works fine and device manager shows no exceptions whatsoever.

should i take the monitor off and use it as a server or should i buy a new motherboard?

Any other ideas???




!