Sign in with
Sign up | Sign in
Your question

Bought a New HDD after I presumed that the old one is dead. Still cant

Last response: in Components
Share
July 26, 2012 9:50:38 PM

When I use the win 7 ultimate install CD. The installation picks up that I have a 1 TB HDD in the formating section.(for the reason why i bought the HDD check out this thread http://www.techsupportforum.com/forums/f25/cant-boot-pc...)




I then click to install windows on it and it skips to the next screen.. Where files are beeing loded or something. I get an error message (note that the following might not be correct to the tiny detail for I have a differnt language so I had to translate) I wasnt possible to install the files. the file might be damaged or missing. make sure that all the files needed for this insallation are axcessible, restart the computer.. error message: 0x80070017

sidenote: When I had my old 500GB HDD (promsumed broken/wiped HDD (read the linked thread)) I tried to install Win 7 on that one too and I was able to get past the formating options screen only to have the same message as on my new one... ***

I have some hints from other posts like this (http://answers.microsoft.com/en-us/windows/forum/window...) that its the Installation media where the foult lies..
July 26, 2012 9:51:48 PM

Your disk might be messed up, you can find downloadable ISO copies on the web that you can burn onto a DVD using something like power2go.
July 26, 2012 10:56:15 PM

Yeah I have a burning tool, Magic ISO dvd burner...
Related resources
July 26, 2012 11:25:11 PM

yeah, if cleaning the bottom side of the disk really good doesnt fix the read error then download an ISO and burn it. Heck download an ISO with sp1 already on it and save yourself from a massload of updates
July 26, 2012 11:33:51 PM

popatim said:
yeah, if cleaning the bottom side of the disk really good doesnt fix the read error then download an ISO and burn it. Heck download an ISO with sp1 already on it and save yourself from a massload of updates


Hi :) 

Thats assuming he has a genuine key..... 7 with SP1 is rather fussy about that...

All the best Brett :) 
July 28, 2012 7:22:02 PM

http://i47.tinypic.com/8yrvae.png '

When I use the Program universal USB installer to burn the ISO on my Flash drive (yes my flash drive has sufficiant space) the Icon shown on the unit on the picture doesnt appear on the Flash drive after the burning is done (no erroer messages)


??
July 29, 2012 9:29:01 AM

knibis said:
http://i47.tinypic.com/8yrvae.png '

When I use the Program universal USB installer to burn the ISO on my Flash drive (yes my flash drive has sufficiant space) the Icon shown on the unit on the picture doesnt appear on the Flash drive after the burning is done (no erroer messages)


??


I may be wrong but I don't believe it is supposed to show the picture.
July 29, 2012 9:57:18 AM

But I cant boot with it eighter. It is supposed to show that pic
!