Sign in with
Sign up | Sign in
Your question

New Build Issues

Last response: in Systems
Share
April 14, 2012 5:34:40 AM

Hi all heres my issues and where im at.

system:

Asus M5A99X EVO Socket AM3+ AMD 990X/SB950 Chipset Dual Channel DDR3 2133(O.C.)/1866/1800/1600/1333/1066 (M5A99X-EVO BIOS 1102)


AMD Bulldozer X8 FX-8120 (125W) Eight Core Socket AM3+, 3.1GHz, 8Mb Cache, 32nm (FD8120FRGUBOX)

AMD Memory Performance Edition 8GB (2x4GB) DDR3 1600MHz CL8 1.65v DIMMs, Optimized for AMD Platforms (AP38G1608U2K )

OCZ (VTX3-25SAT3-60G) Vertex 3 2.5" 60GB SATA3 6GB/s Solid State Drive, Read: 550MB/s, Write: 495MB/s

ASUS DRW-24B1ST Black SATA 24X DVD-Writer 24xDVD+R/-R 24xDVD+/-R DL 8xDVD+RW/6xDVD-RW 48xCD-R OEM

NZXT HALE82 850W 80Plus Bronze Certified Modular PSU

EVGA GeForce GTX 550 Ti Superclocked 1024MB GDDR5 (01G-P3-1557-KR) nVidia GeForce GTX 550 Ti Chipset 1024MB DDR5 Memory Dual Display DVI-I/Mini-HDMI PCI Express 2.0 Graphics Card


I get the cpu, ram, dvd, and ssd all posting at the right speeds and volts. but when i try to install window 7 profesional x64 it gets to updates and i get a 0XC0000005 error.

Any ideals as to whats going on or what to try.

Thanks Moe

More about : build issues

a c 118 B Homebuilt system
April 14, 2012 9:23:28 AM

Did you run memtest on the RAM? I would start with that.

It could also be a problem with the SSD. Are you able to format it?

I assume you have a traditional hard drive with only a 60 gig SSD, try to install Windows7 onto that and see if the problem continues.
m
0
l
!