Sign in with
Sign up | Sign in
Your question

Display Driver not responding?

Last response: in Graphics & Displays
Share
February 6, 2012 3:28:44 PM

Every now and then, my monitor turns off for about 5sec and comes back up saying "Display Driver not Responding and system has recovered" message...any ideas of what this could be? Brand new computer too..
February 6, 2012 3:38:06 PM

Riv3Runner said:
Every now and then, my monitor turns off for about 5sec and comes back up saying "Display Driver not Responding and system has recovered" message...any ideas of what this could be? Brand new computer too..

The graphics driver crashed. Updating them can help but it's not an uncommon or unheard of problem.
m
0
l
February 6, 2012 3:46:11 PM

It is updated, but what is causing it to do this? Should I send my computer back? I had it custom built by cyberpower and spent a pretty penny on this system..

Thanks,
Anne
m
0
l
Related resources
February 6, 2012 3:46:40 PM

Update your drivers. Should fix it.
m
0
l
February 6, 2012 3:50:56 PM

Riv3Runner said:
It is updated, but what is causing it to do this? Should I send my computer back? I had it custom built by cyberpower and spent a pretty penny on this system..

Thanks,
Anne


The cause of the problem is somewhere in the graphics driver, it hits a snag and restarts itself. It's not likely anything to do with the hardware unless it's overheating.
m
0
l
February 6, 2012 3:50:57 PM

I did update my driver..didn't fix it
m
0
l
February 6, 2012 3:51:28 PM

Riv3Runner said:
It is updated, but what is causing it to do this? Should I send my computer back? I had it custom built by cyberpower and spent a pretty penny on this system..

Thanks,
Anne

I don't mean to insult your intelligence, but did you actually update the drivers, or are you just assuming they are up to date because the system is new? Drivers on shipped products are rarely up to date.
m
0
l
February 6, 2012 3:57:11 PM

I am slightly insulted....yes I did ;) 
m
0
l
February 6, 2012 4:01:08 PM

Riv3Runner said:
I am slightly insulted....yes I did ;) 

out of curiosity, what kind of GPU is it and did it start having issues AFTER updating or did it do it before?
m
0
l
February 6, 2012 5:19:39 PM

here's what I got..

:CASE: * Coolermaster HAF-X Gaming Full Tower Case w/ 1x230mm Fan, 1x200mm Fans, 2xFront USB 3.0 Port [+124]
CASUPGRADE: None
CD: 24X Double Layer Dual Format
DVD+-R/+-RW + CD-R/RW Drive

CPU: Intel(R) Core™ i5-2500K 3.30 GHz 6M Intel Smart Cache LGA1155 (All Venom OC Certified)

MEMORY: 8GB (4GBx2) DDR3/1600MHz Dual Channel Memory [+20] (Corsair Vengeance

MOTHERBOARD: [CrossFireX/SLI] Asus P8Z68 Deluxe Intel Z68 ATX Mainboardw/ BT GO! Lucid Virtu, IntelSRT & 7.1 HD Audio, Dual GbLAN, IEEE 1394a, USB3.0, SATA-III RAID, 3 Gen2 PCIe X16, 2 PCIe X1 & 2 PCI (All Venom OCCertified)

OS: Microsoft(R) Windows 7 Home Premium (64-bit Edition)
OVERCLOCK: Pro OC (Performance Overclock 10% or more)

POWERSUPPLY: * 850 Watts - Corsair CMPSU-850TXV2 80 Plus Power Supply - Quad SLI Ready
FAN: * Thermaltake FRIO Overclocking Cooler Fan (CLP0564)
FLASHMEDIA: INTERNAL 12in1 Flash Media Reader/Writer

HDD: 1TB SATA-III 6.0Gb/s 32MB Cache 7200RPM HDD (Single Drive)

VIDEO: NVIDIA GeForce GTX 560 Ti 1GB 16X PCIe Video Card (EVGA Superclocked


I built this computer for the sol purpose of playing SWTOR...Along with the issue of my monitor going out while browsing online, when I am playing my game, it does the same thing but it is accompanied by a load buzzing noise that comes through my speakers, only instead of the monitor coming back up after a few sec as it does when I'm not in game, I have to manually shut down computer b/c the monitor picture does not come back....I don't know if this is the same prob or 2 differ problems all I know is that I'm so frustrated with this thing and I want to throw it out the window!
m
0
l
!