New build issues

Hi all heres my issue.

system:

Asus M5A99X EVO Socket AM3+ AMD 990X/SB950 Chipset Dual Channel DDR3 2133(O.C.)/1866/1800/1600/1333/1066 (M5A99X-EVO BIOS 1102)


AMD Bulldozer X8 FX-8120 (125W) Eight Core Socket AM3+, 3.1GHz, 8Mb Cache, 32nm (FD8120FRGUBOX)

AMD Memory Performance Edition 8GB (2x4GB) DDR3 1600MHz CL8 1.65v DIMMs, Optimized for AMD Platforms (AP38G1608U2K )

OCZ (VTX3-25SAT3-60G) Vertex 3 2.5" 60GB SATA3 6GB/s Solid State Drive, Read: 550MB/s, Write: 495MB/s

ASUS DRW-24B1ST Black SATA 24X DVD-Writer 24xDVD+R/-R 24xDVD+/-R DL 8xDVD+RW/6xDVD-RW 48xCD-R OEM

NZXT HALE82 850W 80Plus Bronze Certified Modular PSU

EVGA GeForce GTX 550 Ti Superclocked 1024MB GDDR5 (01G-P3-1557-KR) nVidia GeForce GTX 550 Ti Chipset 1024MB DDR5 Memory Dual Display DVI-I/Mini-HDMI PCI Express 2.0 Graphics Card


I get the cpu, ram, dvd, and ssd all posting at the right speeds and volts. but when i try to install window 7 profesional x64 it gets to updates and i get a 0XC0000005 error.

Any ideals as to whats going on or what to try.

Thanks
3 answers Last reply
More about build issues
  1. Try out these links:
    http://www.sevenforums.com/installation-setup/25058-installation-error-0xc0000005.html
    HDD might be formatted wrong


    http://social.technet.microsoft.com/Forums/en-US/w7itproinstall/thread/3a77530e-a731-44b5-bf4f-c64705945e6f/

    Basically, it looks like you formatted your hard drive wrong (or your SSD). Try reformatting it in NTFS... it may be in something else.
  2. It's a common error, and it doesn't just apply to Windows installation. It's an access error, which means it could occur even if you've already installed Windows 7. I think you'll have to access the BIOS and reformat your SSD. There are some easy guides on how to do that on Google... you just boot up and go into terminal mode, then you go from there. I think I've had that problem before.
Ask a new question

Read More

New Build AMD Systems