Solved

Trouble shooting new build

all the hardware is in and cables are hooked up it powers on the disc tray opens ,cpu seems to have power mointor wont come on.
6 answers Last reply Best Answer
More about trouble shooting build
  1. display powers on but stays at auto detect.
  2. build N82E16822136533 HD 1T|WD 7K 64M SATAIII WD1002FAEX 1 139.99
    N82E16827135204 DVD BRN ASUS | DRW-24B1ST/BLK/B/AS% 1 18.99
    N82E16835100007 CPU THERMPASTE|AS5-3.5G % 1 9.99
    N82E16835103057 CPU COOL|CM RR-920-N520-GP R 1 28.99
    N82E16820233186 MEM 4Gx2|CORSAIR CML8GX3M2A1600C9 R 1 54.99
    N82E16813131790 MB ASUS|P8Z68-V PRO/GEN3 LGA1155 R 1 209.99
    N82E16820231509 FLASH 4G|GSKILL FF-TSDG4GA-C4 R 1 4.99
    N82E16817139021 PSU CORSAIR|750W CMPSU-750TXV2 R 1 104.99
    N82E16899261005 TOOL ROSEWILL|RTK-002 ANTISTATIC R 1 4.99
    N82E16819115072 CPU INTEL|CORE I5 2500K 3.3G 6M R 1 219.99
    N82E16832116986 MS WIN 7 HOME SP1 64BIT 1PK - OEM 1 99.99
  3. Best answer
    check that your 4/8 pin power cable is plugged into the mb. check the reset and other wire on the mb header..it easy to screw up and cause the mb to be stuck in reset. check that you have the dimms is the right slots. ie the is both the same color slot. looks in the ram guild that came with the mb it in the owners guild see that the ram you have is ok to use in that mb.
    last thing is that your missing a stand off or need a spacers becuase the mb or the cpu cooler it tuching the mb tray and shorting out.
  4. checked all those does the serail ata from the case go into a stat slot?
  5. got it to boot had to use asus's mem ok bottom also i think the cords and memory may have been in the wrong slots at first thanks.
  6. Best answer selected by rasaki.
Ask a new question

Read More

New Build Hardware Cable New Build Systems