Sign in with
Sign up | Sign in
Your question

HELP! Game crashes and pc screen starts showing green and pink lines!

Last response: in Graphics & Displays
Share
February 6, 2012 10:29:05 PM

I just bought a Geforce gtx 550 ti today because my last card was showing green and pink lines after it crashed as i played a game. I thought my problems were solved, but after about 30 min of game play the game crashed and the pink and green lines returned. They go away after i put my pc to sleep the wake it again , but i have no idea y this is happening. Please HELP me!
February 6, 2012 10:30:37 PM

try reinstalling drivers. Also check the gpu temperatures.

If problem persist after you install new drivers, you most likely have a bad card that need to be replaced.
m
0
l
February 6, 2012 10:34:41 PM

esrever said:
try reinstalling drivers. Also check the gpu temperatures.

If problem persist after you install new drivers, you most likely have a bad card that need to be replaced.




Il try that now, but i dont get it some games like Skyrim run on ultra just fine and no crashing but like saints row 2, crashes in 30 min and lines pop up. and my card runs at about 33c not running games and about 45c to 50c when running games on high.Also could it be possible that my new card has the same problems as my old one?? seems kinda weird dont u think
m
0
l
Related resources
February 6, 2012 10:41:57 PM

that is weird. Try using driver sweeper or some other program to uninstall drivers and then reinstalling. Very unlikely that you got 2 bad cards but could still happen.

Your temperatures are fine.
m
0
l
February 6, 2012 10:50:08 PM

im going to bet its some kind of bug with the game its self.. check there forums .. its a fairly new game so i bet there might be some bugs left still..
m
0
l
February 6, 2012 11:08:21 PM

No i dont think its the game, because alot of games that i play do the same thing like NFS world and BF2.
m
0
l
February 6, 2012 11:15:25 PM

esrever said:
that is weird. Try using driver sweeper or some other program to uninstall drivers and then reinstalling. Very unlikely that you got 2 bad cards but could still happen.

Your temperatures are fine.



I just uninstalled the drivers using driver sweeper and then installed then again , but to no use, the problem keeps occurring. :( 
m
0
l
August 29, 2012 9:10:38 PM

iToxiiKx said:
I just uninstalled the drivers using driver sweeper and then installed then again , but to no use, the problem keeps occurring. :( 

May be your power supply is faulty. What brand you have ?
m
0
l
!