Closed Solved

AODDriver4.01

Hey guys, recently I have been having a problem with freezing/crashing during certain games (namely World in Conflict, Dungeons and Dragons Online, Battlefield BC2, Skyrim); when I check the event log I find an error tied with each time stamp that reads as follows:

The AODDriver4.01 service failed to start due to the following error:
The system cannot find the path specified.

I am pretty sure it has to do with left over bits from AMD overdrive (a program associated with my old video card) that is now conflicting with my nvidia card. If you need to see screens or more detailed logs let me know.

Also, I used driversweeper but it had no effect.

Windows 7 x64
GTX560ti
970 Phenom II black
8 GB Ram
30gb OCZ SS (boot)
1TB Western Dig Black (storage)
6 answers Last reply Best Answer
More about aoddriver4
  1. bump
  2. Best answer
    Okay. Don't know if you have tried this. But, you can check whether there are any remnants of the Catalyst Control Centre using CCleaner and uninstall it from there and if that still doesn't resolve your problems, you can directly control it from your display adapter settings in device manager.
    This may help. :)
  3. Thanks for the help! It has seemed to have fixed my problem. I just assumed driver sweeper was enough :pfff:
  4. Best answer selected by mrbunny.
  5. Glad I could help. :)
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

Graphics Cards Graphics