Sign in with
Sign up | Sign in
Your question

WINDOWS taking no updates. (Test Mode Windows Build)

Last response: in Windows 7
Share
January 16, 2012 4:12:02 AM

Hi guys , I am running with windows 7 extreme edition x64 but now it stuck on one update file.When i shut down computer or it ask me to restart every time it take update of the same file and after restart ,my windows again downloading the same file and a strange (Test Mode Windows Build) thing is appearing just right down corner of the task bar where the digital clock is been displayed.I am giving info of file that is causing update again and again below....



Update for Windows 7 for x64-based Systems (KB2607576)

This is the only file which is taking update every time i restart my Workstation.
pLZ guys help :( 
a b 8 Security
a b $ Windows 7
January 16, 2012 4:31:32 AM

others have had this issue. see here. there's a link to the update description in there as well.

www.answers.microsoft.com/en-us/windows/forum/windows_7...

you can contact Microsoft for support. or just hide it in windows update so it stops trying to install if you don't need it
m
0
l
January 16, 2012 5:06:14 AM

Did you try manual update. Go to windows update and try to update your windows from there.
Till then you can turn off auto update.
m
0
l
Related resources
January 16, 2012 5:38:18 AM

To remove the “Test mode Windows 7 build 7600” message in Windows, use the following methods.

Method 1

Click Start, and then type cmd in the Search box.
Right-click cmd.exe under Programs, and then click Run as administrator.
At the command prompt, type the following text, and then press ENTER:

bcdedit /set TESTSIGNING OFF
Close the Command Prompt window, and then restart your computer.

Note If this method does not resolve the issue, go to Method 2.

Method 2

Click Start, and then type cmd in the Search box.
Right-click cmd.exe under Programs, and then click Run as administrator.
At the command prompt, type the following commands, and press ENTER after each command:

bcdedit.exe -set loadoptions ENABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING OFF
Close the Command Prompt window, and then restart your computer.
m
0
l
January 16, 2012 5:41:18 AM

I tried it manually as well as i downloaded updated file from Microsoft.
But nothing goin my way..
m
0
l
January 16, 2012 6:17:02 AM

Hey guys what i did is...i 've hidden that particular update file and then i checked manually for updates, and its showing no more important updates are available.I am afraid this will not block my future updates or it can...? :( 
m
0
l
January 17, 2012 9:54:47 AM

Thanks for no reply...Thanks a lot!
m
0
l
!