Sign in with
Sign up | Sign in
Your question
Solved

Power Supply? Kernel 41 Blackscreen

Last response: in Components
Share
July 27, 2012 8:36:29 PM

hi guys i keep getting random computer shutoffs even when not gaming my specs are:

Motherboard:Gigabyte GA-MA785GM-US2H latest bios f12 a

Video Card:XFX Radeon 6870

Power Supply: Ultra LSP 750 Watt

Processor: Phenom II 1090t at stock

Ram: Patriot Viper DDR2-1066

OS: Windows 7 Home premium 64 bit

Storage: Hitachi 3tb 7200rpm Internal and Seagate 1tb 7200rpm which is os partition

I keep getting this kernel error sometimes like 2 times a week when i looke up on event log this is what it says im not sure if my power supply is failing but my last corsair gs 800 blew up with my surge protector cause of a power surge but none of the components were damaged now i brought that ultra LSP to solve for now til i get a better one. Itll be really aprecciated if someone helps me with this issue.


- System

- Provider

[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4}

EventID 41

Version 2

Level 1

Task 63

Opcode 0

Keywords 0x8000000000000002

- TimeCreated

[ SystemTime] 2012-07-27T18:45:29.234375000Z

EventRecordID 3391

Correlation

- Execution

[ ProcessID] 4
[ ThreadID] 8

Channel System

Computer HydroKFC-PC

- Security

[ UserID] S-1-5-18


- EventData

BugcheckCode 0
BugcheckParameter1 0x0
BugcheckParameter2 0x0
BugcheckParameter3 0x0
BugcheckParameter4 0x0
SleepInProgress false
PowerButtonTimestamp 0

July 27, 2012 9:18:29 PM

i did run prime 95 with everything at stock for 10 hours and no errors at all and also the memtest86 8 passes 0 errors but for some reason my mb changed my memory timing to 5-5-5-12 and my original timings are 5-5-5-15 so ill check if thats wats causing it
Related resources

Best solution

July 28, 2012 2:57:08 PM
Share

Quick thought...I had a 7970 crashing in all sorts of interesting ways after 12.6/12.7. Hard crash w/ black screen and 100% fans, blue screen, pink screen, green screen. I reinstalled windows and a lot of other things to isolate the problems. A reversal to 12.4 helped out, and there was no more crashing. Just an idea for you to try...I hope it's not your' hardware! Good luck!
July 29, 2012 4:43:00 AM

Best answer selected by hydrolize.
July 29, 2012 4:44:48 AM

:o O thanks going back to 12.4 drivers fixed it.No crashes for now btw im upgrading my gpu to radeon 7950 do u think my 1090t will bottleneck it?
!