WTF IS GOING ON RIGHT NOW

I had my 965:BE overclocked to 4ghz and ran prime95 yesterday for 5 hours and its worked great since at (max load 50c and idle 34c)

Now I just cleared the cmos trying to get a GFX card to register. Booted up.. it went back to stock, so no OC thats fine..

It was working fine that I know of? Until I went into AsRock extreme tuner and wondered what Intelligent Energy Saver did to the thing. I pressed it on and it went to only power phase 1 on the cpu. Ok whatever it saves energy... I turn it back off and I get a BSOD and now my CPU is f'ed and I tried clearing cmos again etc.

The vcore jumps all over the place but mainly stays at around 1.09... and its set to stock 1.45.
The wattage the CPU is receiving mainly stays at 17.20 watts.... 17.20! and jumps to 55 up to 120. (It's a 125w processor)

CPU speed goes from 793mhz to 2195mhz to 3400mhz
and the CPU ratio jumps from 4 to 11
Jumping from power phase 1-2

What the hell?
I'm pretty sure this extreme tuner did it however the thing isn't even running and doesn't auto start on windows...
If it didn't do it and it was already doing it and I didn't pay attention. What is causing it then? I never fried my CPU. The thing stayed cool and stable and none of the voltage exceeded 1.5.. etc. etc. Now clicking IES on or off doesn't do a thing.
4 answers Last reply
More about tomshardware
  1. Cool and Quiet enabled when BIOS reset! Energy savings, normal!
  2. CnQ was already enabled even when I was OCing, it didn't bother me. Is that whats wrong now?
  3. When you overclock and go manual it is no longer working so you stay at your manual settings and the CPU does not idle down. (since no longer in auto mode)
  4. Just turned it off and it is still doing the same thing. I think that program is somehow still altering it. I'll uninstall it.
Ask a new question

Read More

CPUs