Sign in with
Sign up | Sign in
Your question

SB live and games

Last response: in Components
Share
Anonymous
May 7, 2001 6:13:30 PM

Heres my setup:
MSI K7T266
Amd Athlon 1ghz
Geforce 2 pro 64
Sb live 5.1 Value

I am having problems getting sound when playing games. I have system sound, I can play MP3's, I can hear streaming audio over the net but I cant get ANY sound on ANY games. Anyone have any idea how to remedy this??

More about : live games

May 8, 2001 12:21:16 PM

Heya Drakj, Well you can do one of two things or both. First I suggest you open up that little Speaker Icon next to your system clock and make sure WAVe Sounds are not muted
All games are dependant on Wav or Voc files. Midi mostly Techno music are there too.. Just unmute everything except microphone. Otherwise while your playing MP3's you'll get reverb if its up loud enough. hehehe The Second option is go into Control Panel and add/remove programs. Uninstall everything SBLive. Then pop your SoundBlaster Live Install disk in the CD-Rom and re-install your drivers and software. Hope that helps ya.

Dantin
April 17, 2008 4:59:37 PM

i think on board sound is good enough, else a Xfi would be suitible.
April 17, 2008 10:38:00 PM

dobby said:
i think on board sound is good enough, else a Xfi would be suitible.


Y on earth would the OP go and buy an X-fi when he has a perfectly good SB Live (awesome card had one for ages)?

And the onboard on a motherboard that old isnt very good at all.


OP: i would take some of Dantin1's advice and try re-installing the drivers... also make sure the onboard is disabled in the BIOS
!