Sign in with
Sign up | Sign in
Your question

RealTek 97 Not Working

Last response: in Components
Share
July 28, 2012 1:00:04 AM

Hey all.

I recently had to reformat my computer to get it to recognize the PCI slot so i could install a new graphics card. Got the card and everything else to work but my sounds.

Now i have reformatted this computer a bunch of times already, normally i just go online, find the drivers i need and install them. But for some reason its not working now, at all.

I have no clue as what to do, which is why i came here to ask this lovely community.

I have installed, uninstalled, installed like 10 times now and still nothing.

My computer is a Emachines T3418, and the Graphics card is a GeForce GT240. Its also Windows XP service pack 2.

Any help would be great, i cant really enjoy my graphics card if i have no sounds to go with it.

Any, and ALL comments ARE appreciated. Thank you.

More about : realtek working

a b U Graphics card
July 28, 2012 1:36:24 AM

Hi :) 

FIRST ...INSTALL Service pack 3... then the hundred plus updates after that....

Then look for OPTIONAL updates and it may well find your sound driver automatically...

All the best Brett :) 
m
0
l
July 28, 2012 2:26:02 AM

Well i downloaded/installed Service Pack 3, re botted and it said it detected a high quality audio bus or something like that which i assumed was from the graphics card. But i was unable to instal it cause the prompt asked for a CD or a floppy to use the files from.

I already have the realtek drivers installed, it even shows in device manager but there is still no sound. I have my headphones connected in the front panel like i always have. Its just really weird cause like i said i have done this a bunch of times before with no problems.

The only difference if the graphics card, do i need a audio driver for it or something?
m
0
l
Related resources
a b U Graphics card
July 28, 2012 5:20:45 AM

Hi :) 

Did you do ALL the updates AFTER sp3 ???

All the best Brett :) 
m
0
l
July 28, 2012 6:53:04 AM

No, not yet, some are still downloading. Will these updates really fix the sound?

After the SP3 install, the prompt was for Nvidia. The prompt that came up was Nvidia High Definition Audio, it created 4 things in my device manager, realtek is also shown as well. Its also enabled in bios.

When i reformatted this computer all i did before installing the card was set up the internet, then i tried to install the driver for the sound after i got the GT 240 to work. Do you think maybe i should of installed everything on the computer before the card? Its almost like since there wasn't any sound the card just took over or something.

At any rate, thanks for the replies brett, it really helps.

m
0
l
July 28, 2012 4:10:06 PM

Well im at a total loss..

I reformatted again, and before installing the graphics card i did everything else and STILL no sound. It shows in device manager as working, but it isnt. This is the first time i have ever had my sound not work after a reformat.

I got the right drivers, and nothing. I have no clue what is causeing this. The front and back panels just wont work. Everything is plugged in just fine inside the computer. I cant get a sound card because this computer only has one PCI slot which will be for my graphics card..

Am i completly screwed or what?

(i downloaded all the SP3 updated before the second reformat and the sound still didnt work..)
m
0
l
July 29, 2012 12:02:28 AM

Its all over, i have sound!

But i didnt figure out why the sound wasnt working. Luckly, and THANKFULLY, my brother still had his old PC which was the same model as mine.

Called him up this morning and went to pick it up. Thing was dusty as hell but after a cleaning it was cleaner then mine, lol.

The best part is he had windows 7 downloaded on it, and the card work perfectly the first time.

I have no idea what the hell went wrong with my PC. Like i said that thing ran flawless until this whole graphics card situation.

I guess apparently something must of F'd up with the sound cause it still doesnt work, but i dont really care anymore.

Even tho only one person replied, thank you tom's hardware for the ability to vent and discuss my PC problems. Hopefully i will never have to use this site again lol.
m
0
l
!