Sign in with
Sign up | Sign in
Your question
Closed

I'm so confused

Last response: in Components
Share
July 28, 2012 4:52:44 AM

Hi. I am trying to build a little HTPC and I'm completely confused about what has gone wrong with my build. I was wondering if anyone could give me any kind of pointers about what I could be doing wrong. I'm so frustrated about it that I'm contemplating just returning it all and buying something from Lenovo instead :(  But I"m not ready to give up quite yet.

So, the problem I am having is that I have put everything together and when I press the power button, the CPU fan spins once then stops. Nothing else happens. I know the power source is working because the one LED on the motherboard is on when it is plugged in. Another strange quirk about this is that I can only get the fan to spin once when initially pressing the power button. What I mean by this is that when I plug in the PSU and flip the switch on the PSU to on, the fan will spin once and stop. Pressing the power switch on the front doesn't cause the fan to spin again. I can only get it to spin once again by unplugging the PSU, flipping the PSU to off, then plugging back in and flipping to odd. But, as I said, when the power source is all on, the LED on the motherboard is still on.

I've tried re-setting everything and have disconnected the hard drive. Not sure if this helps, but I have a portable monitor I borrowed from work plugged into a USB 2.0 on the back.

Here's how I'm setup: http://pcpartpicker.com/p/delU

In addition to that, I have installed 2 4G RAM modules: Crucial CT2KIT51264BA160B

I would really appreciate any help anyone could give me. I came here because I know this is one of the top sites for PCs and I don't have any friends or coworkers that know anything about PCs.

Thanks,

Greg

More about : confused

July 28, 2012 5:02:50 AM

Oh, one other thing that I thought about. I've tried resetting the CMOS based on another post I saw in these forums. Didn't help though :( 
Score
0
July 28, 2012 5:30:42 AM

Continuing to tinker. I've hooked up an old monitor that has the old school plug in versus the one I had plugged in to the USB 2.0 port. Still didn't work. Tried taking out and re-setting the memory and that didn't work. So, I'm giving up for the night and going to try it again in the AM.
Score
0
July 28, 2012 12:37:48 PM

This topic has been closed by Pyree
Score
0
!