Sign in with
Sign up | Sign in
Your question

JNF96FL-510-LF ethernet and mini-pcie wifi problem

Last response: in Networking
Share
Anonymous
April 21, 2011 9:49:44 PM

Hello, up until a few days ago both the ethernet (Realtek 811D) and the mini-pcie (Intel 512AN_MMW) were working fine, both in ubuntu and Windows 7. Now, for some unknown reason, neither work in either OS. I've tried updating the drivers, both from Jetway's site, and from the software vendor's sites, but nothing works.

With regard to the ethernet, when there isn't a cable inserted, the light on the port is orange, it goes off when a cable is inserted. I've tried a few cables, and I know they all work as I've tested them on other devices. When I install the driver/software for the ethernet, at the end of the process I get the following message:

"The RealTek Network Adapter/Controller was not found.
If Deep Sleep Mode enabled Please Plug the Cable".

I've tried all the online suggestions, and nothing works. I've removed the memory, battery, reset CMOS, cold booted, updated the bios. In Ubuntu, every now and again it connects, but only for a few brief minutes, and only just after installation. In Windows 7, nothing works so far and the device can't be seen in device/computer management.

With regard to the Intel 512AN, I've installed the latest drivers and Windows 7 computer management gives me a "This device cannot start. (Code 10)" message.

Any help or advice would be great.
April 21, 2011 9:55:13 PM

I would try removing and uninstalling them completely. Install the default drivers (the ones they came with not the latest) and try again.

Do this by Booting in safe mode and removing the device,

Shutdown

Remove from the computer if possible and readd it back in.

Start up

Preform new install.

Let us know how it goes. And please use all safety precautions when removing and reinstalling. I have ran across 2 other forums where this has corrected a over sleeping card.
Anonymous
April 22, 2011 12:12:31 AM

thanks for the advice. I tried what you suggested, and i still get the same messages. i think I'll do a clean installation of windows 7 and install only the drivers from the cd and see how that goes.
Anonymous
April 22, 2011 2:00:56 AM

Bugger. So, I did a clean installation on windows 7 and then installed the drivers from the Jetway CD, and still I get the same messages - Realtek jibbering about deep sleep at the end of the installation, and the Intel wifi 512 giving me a code 10 error when i have a look at it in device manager, or whatever the hell they call it in 7.

I dunno. Its a new board, it worked until Wednesday when I decided to install the intel 512an card and windows 7, and now I've had nowt but grief. I've tried all the variables, different OS with different software and different hardware installed, nothing seems to make a difference. I'm really annoyed because its a great wee motherboard. Is it possible I've damaged it?
Related resources
!