Sign in with
Sign up | Sign in
Your question

EFZ-92HA3 cooler not running

Last response: in Components
Share
July 28, 2012 9:36:05 PM

So I decided to upgrade some of the components in my computer. I upgraded from a Core 2 Duo to a Core 2 Q9300 CPU (OEM, no heatsink included), and purchased a EFZ-92HA3 heat sink. I also upgraded to a GTX 280 and ended up having to go to a VX 650 M PSU from corsair to power the new GPU.

Everything works fine, except for the heat sink. I have an Asus P5QL mobo, which has a 4 pin cpu fan header, but the fan is a 3 pin. The fan will spin freely when power is not applied, however, when I turn on the system, it jumps a little and then doesn't move. I can spin it by hand, but it will stop almost as soon as I take my finger off the blades. I've tried plugging it into a molex connector with a three pin adaptor, and into the chassis fan port with no luck. I've connected the old stock heat sink from the core 2 duo into the fan header and it spins up fine. I'm wondering if anyone has any suggestions. I'm trying to exhaust all of my options before shipping this back and replacing it.
July 28, 2012 10:01:05 PM

It sounds like the leads could be reversed and is causing the fan to freeze instead of spinning. A simple fix would be to get a new fan but with you having just bought it you can send it back and have them give you a new fan or you can try calling thier customer service and see if maybe they will just send you a replacement fan.
m
0
l
July 31, 2012 10:44:33 PM

Well, it ended up being a simple fix - Fan wasn't fully snapped into the motor housing. Now, however, the core temps are idling between 46 and 55C, ambient temperature is around 22C. Seems very high for idle. I've removed and reapplied thermal paste, and have also switched out the heat sink entirely for the exact same model with the same results. Case is clean and the case fans are at max speed. I'm thinking it's a seating issue, but I don't know why it's not seating correctly.
m
0
l
August 1, 2012 1:05:24 AM

You think that the heatsink is not seating correctly? Does it move if you try to move it? Is the cpu socket type supported by the heatsink? Those are a little high for idleing and it is an old style cpu that draws a lot of watts but it still should be lower then those temps. Have you tried to see what the temps are under load?
m
0
l
!