Sign in with
Sign up | Sign in
Your question

Possible CPU Problem

Tags:
Last response: in CPUs
Share
July 29, 2012 7:58:59 PM

OK so I'm not sure if the CPU is the problem as it could be software.
Basically when i used to play Battlefield 3 it all ran fine, i was running on low settings with fps above 60.
I was getting bad network lag thought due to bad wireless. I have no installed home plugs so i get a nice connection now but, and i don't see how this fits, but my game now seems to suffer from CPU chokage.
Iv noticed that when playing in task manager the cpu's are at around 80% and the game seems to freeze when it hits 100%.
Iv tried running it on high graphics (as recommended by BF3) which i get 40fps and low and this "choking" still happens. I don't know what has suddenly changed to have this happen in the last week. Temperatures whilst playing max at 42oC.

System Information:
AMD Athlon II x 4 640 3.0MhZ
Artic Cooling Freezing 7 Pro Processor Fan
Patriot Signature 4GB DDR3 Memory
Asus GTX 550 TI 1GB GDDR5 301.42 driver
Xenta 550W PSU
Windows 7 x64 Ultimate
Installed Physical Memory: 4GB
Total Physical Memory: 4GB
Avaliable: 2.21GB
Total Virtual: 7.99GB
Avaliable: 5.85GB
Page File Space: 4GB

My BIOs is up to date. My core had been overclocked to 3.1mhz for about 3 months. I don't see why it has worked fine since January. The idle temperature seems to be slightly higher than before, for example as im writing this my temps are 30oC and all im running is google chrome.
Any other information needed i will be happy to supply.
Thanks
Ric

More about : cpu problem

a c 152 à CPUs
July 29, 2012 9:26:06 PM

Did you switch from the single player game to playing the multiplayer?
July 29, 2012 10:12:37 PM

Iv been playing BF3 in general since February. I did try closing down Chrome after starting BF3 and this did work as it brought the CPU % load down enough not to hit 100%. But i know this processor can run BF3 with Chrome easily so why its suddenly hitting 100% i have no idea. Any idea how to show what extensions are running in chrome, as i have 6 chromes in my process list each using near 100k.
Related resources
a c 109 à CPUs
July 29, 2012 10:20:34 PM

Under the close cross is that spanner symbol, click on that and go to settings, in settings on the left it says extensions.
July 29, 2012 10:28:15 PM

Cheers. Well thats weird the only extension i have in chrome is the aVast one.
!