Sign in with
Sign up | Sign in
Your question

Start>All programs/font?

Last response: in Windows XP
Share
November 12, 2004 1:21:18 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Start>All programs>

How do I change the font/*bold* the font/make it more readable/whatever?

More about : start programs font

Anonymous
November 12, 2004 5:43:03 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You may not like this...

Right click the Desktop | Properties |
Appearance tab | Advanced button |
Click The V under Item to expand the menu |
Highlight Menu | B button | OK | Apply | OK

B button
[[Click to apply bold text to the selected window component.]]

--
Hope this helps. Let us know.
Wes

In news:y80ld.48$ri7.23@newsfe5-win.ntli.net,
zulu <nothere@ntlworld.com> hunted and pecked:
> Start>All programs>
>
> How do I change the font/*bold* the font/make it more
> readable/whatever?
November 13, 2004 1:03:44 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Sorry, but been there, tried that.
It doesn't affect the program list :-(

"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:upUTWCQyEHA.2036@TK2MSFTNGP12.phx.gbl...
> You may not like this...
>
> Right click the Desktop | Properties |
> Appearance tab | Advanced button |
> Click The V under Item to expand the menu |
> Highlight Menu | B button | OK | Apply | OK
>
> B button
> [[Click to apply bold text to the selected window component.]]
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:y80ld.48$ri7.23@newsfe5-win.ntli.net,
> zulu <nothere@ntlworld.com> hunted and pecked:
>> Start>All programs>
>>
>> How do I change the font/*bold* the font/make it more
>> readable/whatever?
Related resources
Can't find your answer ? Ask !
Anonymous
November 13, 2004 1:03:45 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

You didn't get the T-shirt. ;-)

It does for me. It does this for *both* Classic and XP Start Menus.

To change your Window fonts
http://www.microsoft.com/resources/documentation/window...

Microsoft Windows XP - Increase or decrease the size of objects and text on
your screen
http://www.microsoft.com/resources/documentation/window...

--
Hope this helps. Let us know.
Wes

In news:4rald.1332$Yg3.983@newsfe4-gui.ntli.net,
zulu <nothere@ntlworld.com> hunted and pecked:
> Sorry, but been there, tried that.
> It doesn't affect the program list :-(
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:upUTWCQyEHA.2036@TK2MSFTNGP12.phx.gbl...
>> You may not like this...
>>
>> Right click the Desktop | Properties |
>> Appearance tab | Advanced button |
>> Click The V under Item to expand the menu |
>> Highlight Menu | B button | OK | Apply | OK
>>
>> B button
>> [[Click to apply bold text to the selected window component.]]
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:y80ld.48$ri7.23@newsfe5-win.ntli.net,
>> zulu <nothere@ntlworld.com> hunted and pecked:
>>> Start>All programs>
>>>
>>> How do I change the font/*bold* the font/make it more
>>> readable/whatever?
Anonymous
November 13, 2004 1:08:07 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"zulu" <nothere@ntlworld.com> wrote
| Start>All programs>
|
| How do I change the font/*bold* the font/make it more readable/whatever?


Control Panel
Display
Appearance
Advanced
Item: Menu
Size: 36
Font: <whatever>
Size: 32
B bold
I italic

Maybe also check for same sizes in
Item: Selected Items

OK
OK


Note: The above might work only if you switch to the Classic Start Menu...

Right-click Start button
Properties
(*) Classic Start Menu
OK
November 13, 2004 10:15:32 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
>
> "zulu" <nothere@ntlworld.com> wrote
> | Start>All programs>
> |
> | How do I change the font/*bold* the font/make it more readable/whatever?
snip>>>>>>>>
> Note: The above might work only if you switch to the Classic Start
> Menu...
> Right-click Start button
> Properties
> (*) Classic Start Menu
> OK
AHHHHHHHHHHHH
TYVM :-)
THAT was why it wasn't working.
Why do those idiots at MS have to make these things so bloody OBSCURE?
AArrgghhhh.
Talk about heads you lose and tails you can't win!
I *really* want to keep the XP Start menu but..
Anonymous
November 14, 2004 10:45:53 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"zulu" <nothere@ntlworld.com> wrote in message news:o 3tld.118$Zz2.97@newsfe2-gui.ntli.net...
|
| "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
| news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
| >
| > "zulu" <nothere@ntlworld.com> wrote
| > | Start>All programs>
| > |
| > | How do I change the font/*bold* the font/make it more readable/whatever?
| snip>>>>>>>>
| > Note: The above might work only if you switch to the Classic Start
| > Menu...
| > Right-click Start button
| > Properties
| > (*) Classic Start Menu
| > OK
| AHHHHHHHHHHHH
| TYVM :-)
| THAT was why it wasn't working.
| Why do those idiots at MS have to make these things so bloody OBSCURE?
| AArrgghhhh.
| Talk about heads you lose and tails you can't win!
| I *really* want to keep the XP Start menu but..


Hi Zulu,

According to Wes Vogel, it also works in the XP Start Menu,
however I run in Classic mode and I am not switching back to XP mode to find out.

Changing tack now. Have you tried adjusting the DPI setting for your screen?
The following procedure should make *everything* bigger...

Control Panel
Display
Settings
Advanced
General
DPI setting
Large Size (120 DPI)
-or- Custom Setting...
OK
OK
November 14, 2004 10:45:54 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:%23oQrxocyEHA.2516@TK2MSFTNGP10.phx.gbl...
>
> "zulu" <nothere@ntlworld.com> wrote in message
> news:o 3tld.118$Zz2.97@newsfe2-gui.ntli.net...
> |
> | "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
> | news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
> | >
> | > "zulu" <nothere@ntlworld.com> wrote
> | > | Start>All programs>
> | > |
> | > | How do I change the font/*bold* the font/make it more
> readable/whatever?
> | snip>>>>>>>>
> | > Note: The above might work only if you switch to the Classic Start
> | > Menu...
> | > Right-click Start button
> | > Properties
> | > (*) Classic Start Menu
> | > OK
> | AHHHHHHHHHHHH
> | TYVM :-)
> | THAT was why it wasn't working.
> | Why do those idiots at MS have to make these things so bloody OBSCURE?
> | AArrgghhhh.
> | Talk about heads you lose and tails you can't win!
> | I *really* want to keep the XP Start menu but..

Going to *have* to keep the XP Start menu ...
Half my programs don't appear in *Classic*...

Aarrrggghhhhhhhh
Wonderful!
Anonymous
November 14, 2004 10:45:55 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Classic Start Menu >>
Right click the Start button | Properties |
Start Menu tab | Customize button |
Scroll down to and UNCheck both of these:
? Scroll Programs * |
? Use Personalized Menus **
OK | Apply | OK

[*Specifies whether to display the items on the Programs menu as one long
scrolling menu or as horizontal pages. Depending on your screen resolution,
if you have more than 29 or 38 programs installed, and you select to have
one long scrolling menu, you can access the programs you don’t see
by clicking the arrow at each end of the list of programs.]

[**Specifies whether to turn on Personalized Menus.
Personalized Menus keeps the Programs menu clean by hiding items you haven't
used recently, while still keeping other programs easily accessible. You
can gain access to hidden programs by clicking the down arrow at the bottom
of the Programs menu.]

--
Hope this helps. Let us know.
Wes

In news:L1wld.2961$pt2.926@newsfe3-gui.ntli.net,
zulu <nothere@ntlworld.com> hunted and pecked:
> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
> news:%23oQrxocyEHA.2516@TK2MSFTNGP10.phx.gbl...
>>
>> "zulu" <nothere@ntlworld.com> wrote in message
>> news:o 3tld.118$Zz2.97@newsfe2-gui.ntli.net...
>>>
>>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
>>> news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
>>>>
>>>> "zulu" <nothere@ntlworld.com> wrote
>>>>> Start>All programs>
>>>>>
>>>>> How do I change the font/*bold* the font/make it more
>> readable/whatever?
>>> snip>>>>>>>>
>>>> Note: The above might work only if you switch to the Classic Start
>>>> Menu...
>>>> Right-click Start button
>>>> Properties
>>>> (*) Classic Start Menu
>>>> OK
>>> AHHHHHHHHHHHH
>>> TYVM :-)
>>> THAT was why it wasn't working.
>>> Why do those idiots at MS have to make these things so bloody
>>> OBSCURE? AArrgghhhh.
>>> Talk about heads you lose and tails you can't win!
>>> I *really* want to keep the XP Start menu but..
>
> Going to *have* to keep the XP Start menu ...
> Half my programs don't appear in *Classic*...
>
> Aarrrggghhhhhhhh
> Wonderful!
November 14, 2004 1:04:41 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Unchecking * Use Personalized Menus * fixed *that* problem, TYVM
I need to scroll them as I have 75+ programs installed <g>.
(Yes I know I should sort these into subfolders...).
NOW that I can read what they are, I may do this!

I have to say that I would MUCH prefer to use the XP style menu though.
Why on earth can't I make the font for program list bigger _there_, or even
change to a better font????

The people who write this stuff have absolutely NO CONCEPT of what it is to
try to modify settings with impaired vision, as most of the things I need to
read to actually DO the modifications are too small to read even when using
a 3x magnifying glass.I can't read the font in the OE *Switch Identity*
panel for example...

I Right click the screen and I cant read the submenu...

I have already gone back tp 800 x 600 resolution FWIW.

I shall keep trying..........:-))


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:ee9sBLeyEHA.3588@TK2MSFTNGP14.phx.gbl...
> Classic Start Menu >>
> Right click the Start button | Properties |
> Start Menu tab | Customize button |
> Scroll down to and UNCheck both of these:
> ? Scroll Programs * |
> ? Use Personalized Menus **
> OK | Apply | OK
>
> [*Specifies whether to display the items on the Programs menu as one long
> scrolling menu or as horizontal pages. Depending on your screen
> resolution,
> if you have more than 29 or 38 programs installed, and you select to have
> one long scrolling menu, you can access the programs you don’t see
> by clicking the arrow at each end of the list of programs.]
>
> [**Specifies whether to turn on Personalized Menus.
> Personalized Menus keeps the Programs menu clean by hiding items you
> haven't
> used recently, while still keeping other programs easily accessible. You
> can gain access to hidden programs by clicking the down arrow at the
> bottom
> of the Programs menu.]
>
> --
> Hope this helps. Let us know.
> Wes
>
> In news:L1wld.2961$pt2.926@newsfe3-gui.ntli.net,
> zulu <nothere@ntlworld.com> hunted and pecked:
>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
>> news:%23oQrxocyEHA.2516@TK2MSFTNGP10.phx.gbl...
>>>
>>> "zulu" <nothere@ntlworld.com> wrote in message
>>> news:o 3tld.118$Zz2.97@newsfe2-gui.ntli.net...
>>>>
>>>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
>>>> news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
>>>>>
>>>>> "zulu" <nothere@ntlworld.com> wrote
>>>>>> Start>All programs>
>>>>>>
>>>>>> How do I change the font/*bold* the font/make it more
>>> readable/whatever?
>>>> snip>>>>>>>>
>>>>> Note: The above might work only if you switch to the Classic Start
>>>>> Menu...
>>>>> Right-click Start button
>>>>> Properties
>>>>> (*) Classic Start Menu
>>>>> OK
>>>> AHHHHHHHHHHHH
>>>> TYVM :-)
>>>> THAT was why it wasn't working.
>>>> Why do those idiots at MS have to make these things so bloody
>>>> OBSCURE? AArrgghhhh.
>>>> Talk about heads you lose and tails you can't win!
>>>> I *really* want to keep the XP Start menu but..
>>
>> Going to *have* to keep the XP Start menu ...
>> Half my programs don't appear in *Classic*...
>>
>> Aarrrggghhhhhhhh
>> Wonderful!
>
Anonymous
November 14, 2004 4:07:18 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have no earthly idea why you can't use *bold* font on the XP Start Menu.
This works on both Start Menus on my machine.

The settings here should affect _all_ Menu and Toolbar fonts.

Display Properties | Appearance tab | Advanced button
Menu
Font:
Size:
Color:
Bold
Italic

--
Hope this helps. Let us know.
Wes

In news:Z4Gld.299$586.280@newsfe1-gui.ntli.net,
zulu <nothere@ntlworld.com> hunted and pecked:
> Unchecking * Use Personalized Menus * fixed *that* problem, TYVM
> I need to scroll them as I have 75+ programs installed <g>.
> (Yes I know I should sort these into subfolders...).
> NOW that I can read what they are, I may do this!
>
> I have to say that I would MUCH prefer to use the XP style menu
> though.
> Why on earth can't I make the font for program list bigger _there_,
> or even change to a better font????
>
> The people who write this stuff have absolutely NO CONCEPT of what it
> is to try to modify settings with impaired vision, as most of the
> things I need to read to actually DO the modifications are too small
> to read even when using a 3x magnifying glass.I can't read the font
> in the OE *Switch Identity* panel for example...
>
> I Right click the screen and I cant read the submenu...
>
> I have already gone back tp 800 x 600 resolution FWIW.
>
> I shall keep trying..........:-))
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:ee9sBLeyEHA.3588@TK2MSFTNGP14.phx.gbl...
>> Classic Start Menu >>
>> Right click the Start button | Properties |
>> Start Menu tab | Customize button |
>> Scroll down to and UNCheck both of these:
>> ? Scroll Programs * |
>> ? Use Personalized Menus **
>> OK | Apply | OK
>>
>> [*Specifies whether to display the items on the Programs menu as one
>> long scrolling menu or as horizontal pages. Depending on your screen
>> resolution,
>> if you have more than 29 or 38 programs installed, and you select to
>> have one long scrolling menu, you can access the programs you don’t
>> see
>> by clicking the arrow at each end of the list of programs.]
>>
>> [**Specifies whether to turn on Personalized Menus.
>> Personalized Menus keeps the Programs menu clean by hiding items you
>> haven't
>> used recently, while still keeping other programs easily accessible.
>> You can gain access to hidden programs by clicking the down arrow at
>> the bottom
>> of the Programs menu.]
>>
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:L1wld.2961$pt2.926@newsfe3-gui.ntli.net,
>> zulu <nothere@ntlworld.com> hunted and pecked:
>>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
>>> news:%23oQrxocyEHA.2516@TK2MSFTNGP10.phx.gbl...
>>>>
>>>> "zulu" <nothere@ntlworld.com> wrote in message
>>>> news:o 3tld.118$Zz2.97@newsfe2-gui.ntli.net...
>>>>>
>>>>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in
>>>>> message news:%23RMphTRyEHA.908@TK2MSFTNGP11.phx.gbl...
>>>>>>
>>>>>> "zulu" <nothere@ntlworld.com> wrote
>>>>>>> Start>All programs>
>>>>>>>
>>>>>>> How do I change the font/*bold* the font/make it more
>>>> readable/whatever?
>>>>> snip>>>>>>>>
>>>>>> Note: The above might work only if you switch to the Classic
>>>>>> Start Menu...
>>>>>> Right-click Start button
>>>>>> Properties
>>>>>> (*) Classic Start Menu
>>>>>> OK
>>>>> AHHHHHHHHHHHH
>>>>> TYVM :-)
>>>>> THAT was why it wasn't working.
>>>>> Why do those idiots at MS have to make these things so bloody
>>>>> OBSCURE? AArrgghhhh.
>>>>> Talk about heads you lose and tails you can't win!
>>>>> I *really* want to keep the XP Start menu but..
>>>
>>> Going to *have* to keep the XP Start menu ...
>>> Half my programs don't appear in *Classic*...
>>>
>>> Aarrrggghhhhhhhh
>>> Wonderful!
Anonymous
November 17, 2004 8:36:33 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"zulu" <nothere@ntlworld.com> wrote
| You gonna give up when the going gets tough? :-)
|
| OK here's a *simple* alternative question...
| How do I revert to the *as original* 800 x 600 WindowsXP theme?
|
| Desktop>Properties>Settings>800x600
| Desktop>Properties>Themes>WindowsXP
| doesn't seem to reset all the font sizes as I would have expected it to...


Hi Zulu,

Have you tried adjusting the DPI setting for your screen?
The following procedure should make *everything* bigger...

Desktop > Properties > Settings
Advanced
General
DPI setting: Large Size (120 DPI) | Custom Setting...
OK
OK


Also,

Desktop > Properties > Appearance
Font Size: Normal | Extra Large | Large
November 17, 2004 8:36:34 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hiya a nonymous :-))
Rofl!
I've been playing with resolutions and DPI all day (*well, nearly all
day...)

Currently at:
1280x 1024 (on my new 21 inch monitor <g>)
*XP Menu*, not *Classic*
DPI setting 190% (182DPI)
Icon font 11B (was8)
Icon H spacing 100 (was121)
Icon V spacing 100 (was 137)
Menu 12B (was 9)
Toolttips 12B (was 9)
Selected I tems 12B (was 12)
Palette Title 11B (was9)

*All Programs* font now looks larger, but I CANNOT find a way to make it
bold or change the font or italicise or colour it... :-((

5 gold stars on offer to the person to show me the way.:-)



"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:%23xMPaOBzEHA.2072@TK2MSFTNGP15.phx.gbl...
>
> "zulu" <nothere@ntlworld.com> wrote
> | You gonna give up when the going gets tough? :-)
> |
> | OK here's a *simple* alternative question...
> | How do I revert to the *as original* 800 x 600 WindowsXP theme?
> |
> | Desktop>Properties>Settings>800x600
> | Desktop>Properties>Themes>WindowsXP
> | doesn't seem to reset all the font sizes as I would have expected it
> to...
>
>
> Hi Zulu,
>
> Have you tried adjusting the DPI setting for your screen?
> The following procedure should make *everything* bigger...
>
> Desktop > Properties > Settings
> Advanced
> General
> DPI setting: Large Size (120 DPI) | Custom Setting...
> OK
> OK
>
>
> Also,
>
> Desktop > Properties > Appearance
> Font Size: Normal | Extra Large | Large
>
>
Anonymous
November 17, 2004 10:36:22 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"zulu" <nothere@ntlworld.com> wrote
| Hiya a nonymous :-))
| Rofl!
| I've been playing with resolutions and DPI all day (*well, nearly all
| day...)
|
| Currently at:
| 1280x 1024 (on my new 21 inch monitor <g>)
| *XP Menu*, not *Classic*
| DPI setting 190% (182DPI)
| Icon font 11B (was8)
| Icon H spacing 100 (was121)
| Icon V spacing 100 (was 137)
| Menu 12B (was 9)
| Toolttips 12B (was 9)
| Selected I tems 12B (was 12)
| Palette Title 11B (was9)
|
| *All Programs* font now looks larger, but I CANNOT find a way to make it
| bold or change the font or italicise or colour it... :-((
|
| 5 gold stars on offer to the person to show me the way.:-)

Hi Zulu,

I run only in Classic mode and I will never switch back to XP mode.
I do not even remember what XP mode looks like.
November 17, 2004 11:39:31 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Oh well!
That's the way *I* feel about Classic Mode!
I really hated going back to it.
Thanks anyway :-)

"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:%23qqZVRCzEHA.1652@TK2MSFTNGP11.phx.gbl...
> "zulu" <nothere@ntlworld.com> wrote
> | Hiya a nonymous :-))
> | Rofl!
> | I've been playing with resolutions and DPI all day (*well, nearly all
> | day...)
> |
> | Currently at:
> | 1280x 1024 (on my new 21 inch monitor <g>)
> | *XP Menu*, not *Classic*
> | DPI setting 190% (182DPI)
> | Icon font 11B (was8)
> | Icon H spacing 100 (was121)
> | Icon V spacing 100 (was 137)
> | Menu 12B (was 9)
> | Toolttips 12B (was 9)
> | Selected I tems 12B (was 12)
> | Palette Title 11B (was9)
> |
> | *All Programs* font now looks larger, but I CANNOT find a way to make it
> | bold or change the font or italicise or colour it... :-((
> |
> | 5 gold stars on offer to the person to show me the way.:-)
>
> Hi Zulu,
>
> I run only in Classic mode and I will never switch back to XP mode.
> I do not even remember what XP mode looks like.
>
>
>
Anonymous
November 18, 2004 8:09:06 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Is your monitor an LCD / TFT? When I applied clear type for XP (same site
as TweakUI for XP from MS) my letters became bolder.

"zulu" <nothere@ntlworld.com> wrote in message
news:77Emd.24$ze1.13@newsfe2-win.ntli.net...
> Oh well!
> That's the way *I* feel about Classic Mode!
> I really hated going back to it.
> Thanks anyway :-)
>
> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
> news:%23qqZVRCzEHA.1652@TK2MSFTNGP11.phx.gbl...
> > "zulu" <nothere@ntlworld.com> wrote
> > | Hiya a nonymous :-))
> > | Rofl!
> > | I've been playing with resolutions and DPI all day (*well, nearly all
> > | day...)
> > |
> > | Currently at:
> > | 1280x 1024 (on my new 21 inch monitor <g>)
> > | *XP Menu*, not *Classic*
> > | DPI setting 190% (182DPI)
> > | Icon font 11B (was8)
> > | Icon H spacing 100 (was121)
> > | Icon V spacing 100 (was 137)
> > | Menu 12B (was 9)
> > | Toolttips 12B (was 9)
> > | Selected I tems 12B (was 12)
> > | Palette Title 11B (was9)
> > |
> > | *All Programs* font now looks larger, but I CANNOT find a way to make
it
> > | bold or change the font or italicise or colour it... :-((
> > |
> > | 5 gold stars on offer to the person to show me the way.:-)
> >
> > Hi Zulu,
> >
> > I run only in Classic mode and I will never switch back to XP mode.
> > I do not even remember what XP mode looks like.
> >
> >
> >
>
>
Anonymous
November 18, 2004 9:06:15 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Zulu,

What Theme are you using?

I am using the Classic Theme. Well, Classic theme with Bliss wallpaper.
Maybe that's why Bold will not take for your XP Start Menu. I don't want to
mess around changing my theme to check this out.

But if you're using a theme other than Classic maybe that's the deal. Worth
checking out if you hate the Classic Start Menu so much. And really want to
have Bold XP Start Menu fonts.

--
Hope this helps. Let us know.
Wes

In news:77Emd.24$ze1.13@newsfe2-win.ntli.net,
zulu <nothere@ntlworld.com> hunted and pecked:
> Oh well!
> That's the way *I* feel about Classic Mode!
> I really hated going back to it.
> Thanks anyway :-)
>
> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
> news:%23qqZVRCzEHA.1652@TK2MSFTNGP11.phx.gbl...
>> "zulu" <nothere@ntlworld.com> wrote
>>> Hiya a nonymous :-))
>>> Rofl!
>>> I've been playing with resolutions and DPI all day (*well, nearly
>>> all day...)
>>>
>>> Currently at:
>>> 1280x 1024 (on my new 21 inch monitor <g>)
>>> *XP Menu*, not *Classic*
>>> DPI setting 190% (182DPI)
>>> Icon font 11B (was8)
>>> Icon H spacing 100 (was121)
>>> Icon V spacing 100 (was 137)
>>> Menu 12B (was 9)
>>> Toolttips 12B (was 9)
>>> Selected I tems 12B (was 12)
>>> Palette Title 11B (was9)
>>>
>>> *All Programs* font now looks larger, but I CANNOT find a way to
>>> make it bold or change the font or italicise or colour it... :-((
>>>
>>> 5 gold stars on offer to the person to show me the way.:-)
>>
>> Hi Zulu,
>>
>> I run only in Classic mode and I will never switch back to XP mode.
>> I do not even remember what XP mode looks like.
November 19, 2004 12:18:59 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

No, 21 inch crt.
I think I still have *Clear Type* enabled, but I will check it out.
I seem to recall that I couldn't tell thr difference but left it *on*...
(My vision is pretty poor)


"Philippe L. Balmanno" <plb2862@cox.net> wrote in message
news:VIbnd.106318$bk1.70519@fed1read05...
> Is your monitor an LCD / TFT? When I applied clear type for XP (same site
> as TweakUI for XP from MS) my letters became bolder.
>
> "zulu" <nothere@ntlworld.com> wrote in message
> news:77Emd.24$ze1.13@newsfe2-win.ntli.net...
>> Oh well!
>> That's the way *I* feel about Classic Mode!
>> I really hated going back to it.
>> Thanks anyway :-)
>>
>> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
>> news:%23qqZVRCzEHA.1652@TK2MSFTNGP11.phx.gbl...
>> > "zulu" <nothere@ntlworld.com> wrote
>> > | Hiya a nonymous :-))
>> > | Rofl!
>> > | I've been playing with resolutions and DPI all day (*well, nearly all
>> > | day...)
>> > |
>> > | Currently at:
>> > | 1280x 1024 (on my new 21 inch monitor <g>)
>> > | *XP Menu*, not *Classic*
>> > | DPI setting 190% (182DPI)
>> > | Icon font 11B (was8)
>> > | Icon H spacing 100 (was121)
>> > | Icon V spacing 100 (was 137)
>> > | Menu 12B (was 9)
>> > | Toolttips 12B (was 9)
>> > | Selected I tems 12B (was 12)
>> > | Palette Title 11B (was9)
>> > |
>> > | *All Programs* font now looks larger, but I CANNOT find a way to make
> it
>> > | bold or change the font or italicise or colour it... :-((
>> > |
>> > | 5 gold stars on offer to the person to show me the way.:-)
>> >
>> > Hi Zulu,
>> >
>> > I run only in Classic mode and I will never switch back to XP mode.
>> > I do not even remember what XP mode looks like.
>> >
>> >
>> >
>>
>>
>
>
Anonymous
November 20, 2004 7:56:42 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

| "Philippe L. Balmanno" <plb2862@cox.net> wrote
| > Is your monitor an LCD / TFT? When I applied clear type for XP
| > (same site as TweakUI for XP from MS) my letters became bolder.

"zulu" <nothere@ntlworld.com> wrote
| No, 21 inch crt.
| I think I still have *Clear Type* enabled, but I will check it out.
| I seem to recall that I couldn't tell thr difference but left it *on*...
| (My vision is pretty poor)

*Clear Type* is designed specifically for displays with fixed-size pixels,
such as plasma or liquid crystal.
November 20, 2004 7:56:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

No wonder I couldn't tell the difference then... :-)

"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:o EqEPmmzEHA.804@TK2MSFTNGP12.phx.gbl...
>| "Philippe L. Balmanno" <plb2862@cox.net> wrote
> | > Is your monitor an LCD / TFT? When I applied clear type for XP
> | > (same site as TweakUI for XP from MS) my letters became bolder.
>
> "zulu" <nothere@ntlworld.com> wrote
> | No, 21 inch crt.
> | I think I still have *Clear Type* enabled, but I will check it out.
> | I seem to recall that I couldn't tell thr difference but left it *on*...
> | (My vision is pretty poor)
>
> *Clear Type* is designed specifically for displays with fixed-size pixels,
> such as plasma or liquid crystal.
>
>
Anonymous
November 20, 2004 7:56:43 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

That's why I asked <LCD>

"a nonymous" <anonymous@discussions.microsoft.com> wrote in message
news:o EqEPmmzEHA.804@TK2MSFTNGP12.phx.gbl...
> | "Philippe L. Balmanno" <plb2862@cox.net> wrote
> | > Is your monitor an LCD / TFT? When I applied clear type for XP
> | > (same site as TweakUI for XP from MS) my letters became bolder.
>
> "zulu" <nothere@ntlworld.com> wrote
> | No, 21 inch crt.
> | I think I still have *Clear Type* enabled, but I will check it out.
> | I seem to recall that I couldn't tell thr difference but left it *on*...
> | (My vision is pretty poor)
>
> *Clear Type* is designed specifically for displays with fixed-size
pixels,
> such as plasma or liquid crystal.
>
>
November 20, 2004 12:10:54 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Yes, I realise that now :o )

"Philippe L. Balmanno" <plb2862@cox.net> wrote in message
news:r3vnd.110351$bk1.17844@fed1read05...
> That's why I asked <LCD>
>
> "a nonymous" <anonymous@discussions.microsoft.com> wrote in message
> news:o EqEPmmzEHA.804@TK2MSFTNGP12.phx.gbl...
>> | "Philippe L. Balmanno" <plb2862@cox.net> wrote
>> | > Is your monitor an LCD / TFT? When I applied clear type for XP
>> | > (same site as TweakUI for XP from MS) my letters became bolder.
>>
>> "zulu" <nothere@ntlworld.com> wrote
>> | No, 21 inch crt.
>> | I think I still have *Clear Type* enabled, but I will check it out.
>> | I seem to recall that I couldn't tell thr difference but left it
>> *on*...
>> | (My vision is pretty poor)
>>
>> *Clear Type* is designed specifically for displays with fixed-size
> pixels,
>> such as plasma or liquid crystal.
>>
>>
>
>
November 29, 2004 7:45:28 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If you do the "click the desktop, select properties" thing, then go to
appearance, then click the advanced button, there's a window what says
"desktop". Hit the button next to that and the fly up menu lists a buncha
specific things. Select "menu" and change the font size to a larger one
than what is listed. Try changing the font, too, if you want to, and
there's a bold button "B", if you like.

If you've gotten this suggestion from anyone else, 'skuz-eh moi'. The
string to this posting is so long I don't have time to read them all.
November 29, 2004 1:53:27 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Curses! I've deleted my original post now Spephen, but my point was that
your sugeest route (which i _have_ used extensively) does NOT change the
font in the all important windows such as *Properties*.

Another example...
I *Run* regedit* and get my enlarged (12) & Bold font.
I *Run* msconfig and I don't.
It seems that things with *tabs* at the top stay small.

AArrgggghhhhhhhh.

There MUST be away.......................

TYVM for your interest :-)


"Stephen" <Stephen@cambio.net> wrote in message
news:uusCsgf1EHA.3840@tk2msftngp13.phx.gbl...
> If you do the "click the desktop, select properties" thing, then go to
> appearance, then click the advanced button, there's a window what says
> "desktop". Hit the button next to that and the fly up menu lists a buncha
> specific things. Select "menu" and change the font size to a larger one
> than what is listed. Try changing the font, too, if you want to, and
> there's a bold button "B", if you like.
>
> If you've gotten this suggestion from anyone else, 'skuz-eh moi'. The
> string to this posting is so long I don't have time to read them all.
>
!