Sign in with
Sign up | Sign in
Your question

HDMI input not display fully

Last response: in Graphics & Displays
Share
February 10, 2012 12:37:47 AM

I have a 4780 with a HDMI output and a DVI output (Also a DP, but never used).

I have a monitor that goes up to 1920/1200 with options for DVI, HDMI

it looks fine with DVI , but if I use HDMI, the screen does not get stretched out all the way in terms of width or height. The resolution is there fine at 1920X1200 but the screen itself is not maxed out to the size of the monitor as compared to when it is on DVI.
a b C Monitor
February 10, 2012 1:55:20 AM

When at HDMI, you should be able to go to catalyst control centre and change the settings of stretching there. By the way I'm wondering why you need to use HDMI, instead of DVI? There is no performance difference or whatsoever, except the sound. If you want to use the sound, it's a good excuse, but if it's not you go better use DVI :p , because you will not have this problem when you can't fix it by catalyst control centre :lol: .
m
0
l
February 10, 2012 2:04:46 AM

If you can't fix it in the CCC you may also be able to fix it by using the on screen display of the monitor. Some monitors have a button you can press that automatically stretches the screen to the correct size. If not then you can navigate through the menus and configure the vertical and horizontal stretch.
m
0
l
Related resources
a b C Monitor
February 10, 2012 2:14:55 AM

Yes that's true, thanks for that. I forget :) .
m
0
l
February 14, 2012 1:13:30 PM

Thanks all,

The ACER monitor does not have any 'stretching' options. that is the first place I looked.

The reason I use HDMI is because the DVI port is going to another monitor that only has VGA & DVI (Extended dispay).


I'll go back into CCC to see if I can find anywhere where it stretches....


Thanks
m
0
l
February 14, 2012 1:25:17 PM

Found the solution in another thread:


Its a scalling option you need to use the issue is W7 specific.
Open up CCC. In the top left corner is a drop down, go to "Desktops & Displays". You should see your monitor in the lower left, right click on it and "Configure". Then look for "Scaling Options" near the top and scale it up until the border goes away.

Mactronix
m
0
l
!