Sign in with
Sign up | Sign in
Your question

TV looks messed up on 1920x1080 HDMI

Last response: in Graphics & Displays
Share
February 10, 2012 8:53:33 AM

Hello,
For some reason I am unable to use my PC in the 1920x1080 Resolution with HDMI. I can however use 1920x1080 with HDMI, but when I'm laying on my bed watching TV, I want to be able to hear what is going on. I can currently use 1680x1050 without a problem. I want to be able to use 1920x1080 at all times so I could play my games with the sound coming out of the TV also. I'm thinking I have the wrong HDMI cables, although my Xbox is using the exact same cable (bought two) and it plays at 1080p when I play games on the Xbox. Anyone have any idea? Basically when I try to run 1920x1080, it's like it doesn't fit the screen and the colors are all distorted. It makes everything go outside my screen. Like it is REALLY big.

More about : messed 1920x1080 hdmi

a b U Graphics card
February 10, 2012 12:24:44 PM

see if there is an option in the tv to set the picture mode to PC
m
0
l
February 10, 2012 12:34:19 PM

Your statement comes off very confusing. Whats with laying in bedhave to do with anything? What goes on at 1680x1050? Sound? Full screen on TV? What goes on at 1080? Sound? Full Screen messed up details? Also what is your PC specs or GPU? Typically HDMI cable are HDMI cables, some are certified, some not, but for the most part if not doing 3D, they are all the same. The hdmi cable for the xbox works, so switch cables and make sure you didnt get a bad hdmi cable.

When there is a display problem always check video/GPU drivers are up to date.
m
0
l
Related resources
February 10, 2012 6:05:49 PM

My GPU is up to date. It is a Nvidia GTX 460 768mb. I have a Phenom II x4 2.86 processor and 4 gig of memory. Everything works perfect, like right now I'm currently on 1680x1050 laying in bed watching TV. I have sound, picture looks perfect, looks like I'm watching HD TV on the satalite.

What I mean by fuzzy is that when I put it anything above this resolution, it doesn't fit my screen and the colors are distorted. It looks like I'm zoomed in as I'm able to move the mouse off the screen, I have icons that are off the side of the screen.
m
0
l
February 10, 2012 6:18:41 PM

Overscan. There should be a setting/sliderbar in you Nvidia control panel. Not sure exactly where, as I've had AMD for quite some time.
m
0
l
February 10, 2012 6:32:27 PM

I tried finding overscan, I couldn't find anything. Although Nvidia does have a download tool to do what that does.
m
0
l
February 10, 2012 6:41:45 PM

http://www.nvidia.com/object/IO_13964.html

Should be in there, unless you have an old card, which I wouldn't call yours old. ;)  Probably in an area about HDTV settings. Try an image search for "overscan nvidia" on the Google, seems to have quite a few screenshots that may help you find it.
m
0
l
February 10, 2012 6:47:52 PM

Apparently google doesn't like me. I've found all kinds of links about Overscan, but can't find a screenshot of someone showing it. I looked through all the options in my Nvidia Control Panel with no success. Even under the Displays section.
m
0
l
February 10, 2012 7:56:23 PM

I think I get the problem. I think my GTX 460's native HDMI output is 1680x1050. Cause it does have 1680x1050 (Native) written beside it. Maybe the Video cards HDMI is different than its DVI/VGA. Because I use a second monitor also on the DVI, which runs at a constant 1920x1080, then I have my Monitor set up for my 32" HDTV as a VGA, then I also have it set up with a HDMI so I can watch TV if I have company they can hear it too. So therefore, HDMI on the video card must just have a lower resolution.
m
0
l
February 10, 2012 8:23:24 PM

60hz is the only option I can choose, even though my TV is 120.
m
0
l
Anonymous
a b U Graphics card
September 23, 2012 5:42:43 PM

Hi when i put my hdmi cable in my xbox 360 the tv zoo went funny help plz
m
0
l
!