Sign in with
Sign up | Sign in
Your question
Closed

Windows 7 Network Icon Not Working

Tags:
  • Windows 7
  • Drivers
Last response: in Windows 7
Share
January 16, 2012 7:13:58 PM

So I had to reinstall the drivers for my WIFI adapter Netgear WN111v2 after doing so I am now having a problem with the network icon reading things wrong, I bugs me A LOT does anyone know how to fix this. I have reinstalled drivers twice with no success.

Here is my problem with a snapshot of my desktop sorry I couldn't think of another way to put a picture on here.

http://www.megaupload.com/?d=ZVZGUAP4

More about : windows network icon working

January 16, 2012 7:24:22 PM

Now it does not auto connect to my network when I reboot, for the love of god i already went through this problem...
Score
0
a b $ Windows 7
a b \ Driver
January 16, 2012 7:28:07 PM

Hi :) 

You are kidding right ?

That link goes to a pay to download files...lol

Try Imageshack..

All the best Brett :) 
Score
0
Related resources
January 16, 2012 8:04:33 PM

Brett928S2 said:
Hi :) 

You are kidding right ?

That link goes to a pay to download files...lol

Try Imageshack..

All the best Brett :) 

It works you have to hit regular download, then it downloads but il try imageshack.

Score
0
a b $ Windows 7
a b \ Driver
January 16, 2012 8:22:18 PM

Hi :) 

Try this.... uninstall the netgear drivers again WITH THE NETGEAR STICK NOT CONNECTED...

Then reinstall them FROM THE CD .....with the stick still NOT CONNECTED ...until it instructs you to connect the stick at the end...

Also...make sure you tell the netgear install that you want to use the NETGEAR SMARTWIZARD...NOT use windows wireless...

All the best Brett :) 
Score
0
January 16, 2012 8:31:02 PM

Okay I got it to work on reboot, but I'm still having the problem of the tray icon not displaying the correct info. It shows the "Network connections are available" when it should show the 5 bars without the yellow star.
Score
0
a b $ Windows 7
a b \ Driver
January 16, 2012 8:36:07 PM

Hi :) 

You need to bring up the smart wizard then select your network after it scans the SAVE YOUR PROFILE after putting in your wireless password etc...

All the best Brett :) 
Score
0
January 16, 2012 8:41:42 PM

I'm connected to the internet and everything works, I even tried what u said but the icon is still messed up. That's the only thing wrong.
Score
0
a b $ Windows 7
a b \ Driver
January 16, 2012 8:43:05 PM

Russosaur said:
I'm connected to the internet and everything works, I even tried what u said but the icon is still messed up. That's the only thing wrong.



Hi :) 

You SHOULD have the Netgear icon there now...have you rebooted since ?

All the best Brett :) 
Score
0
January 16, 2012 8:55:08 PM

It's their, and both of them worked fine then the drivers corrupt so after I reinstalled the drivers the windows Network this is like broken, but the netgear one is fine.
Score
0

Best solution

a b $ Windows 7
a b \ Driver
January 16, 2012 8:59:42 PM

Russosaur said:
It's their, and both of them worked fine then the drivers corrupt so after I reinstalled the drivers the windows Network this is like broken, but the netgear one is fine.


Hi :) 

The windows one is NOT meant to work afterwards as the NETGEAR one takes over...

All the best Brett :) 
Share
January 16, 2012 9:00:43 PM

Okay if you say so....
Score
0
January 16, 2012 9:00:50 PM

Best answer selected by Russosaur.
Score
0
a b $ Windows 7
a b \ Driver
January 16, 2012 10:07:05 PM

This topic has been closed by Nikorr.
Score
0
!