Sign in with
Sign up | Sign in
Your question
Solved

SYSTEM TURNS ON UNTIL I PLUG IN FANS

Last response: in Components
Share
August 2, 2012 3:53:14 AM

Hey Guys ! I just put together my new system today! It turns on until i plug in the fan hub in my p280 that powers 3 120mm fans.it uses a 4 pin power connector. HELP!

System specs are:
Mobo: Asus P8Z77 VE Plus
CPU: 2600k
Ram:8 GB corsair vengeance
Heatsink:Hyper 212 Evo with push pull set up
GPU: Gigabyte Gtx 670 windforce edition
Psu: 750 watts
Case:Antec p280
SSD:128GB
HDD: 2x 1 tb seagate barracude (Not connected atm)

More about : system turns plug fans

August 2, 2012 4:03:11 AM

What PSU brand do you have?

My guess is one of the fan's is shorting out.
m
0
l
August 2, 2012 4:10:37 AM

aaab said:
What PSU brand do you have?

My guess is one of the fan's is shorting out.

Corsair
m
0
l
Related resources
August 2, 2012 4:18:02 AM

aaab said:
What PSU brand do you have?

My guess is one of the fan's is shorting out.

what should i do :( 
m
0
l
August 2, 2012 4:20:16 AM

aaab said:
You don't happen to have a multimeter? Can you unplug each individual fan? And test each one, one at a time?

nope :( 

m
0
l
August 2, 2012 4:20:37 AM

You don't happen to have a multimeter? Can you unplug each individual fan? And test each one, one at a time?

m
0
l

Best solution

a b ) Power supply
August 2, 2012 5:14:03 AM

disconnect all fans and let the fan controller/hub connected.. is it boot?

Did the 4 pin (molex?) connected to other device ? or it only connected to the hub?

Likely there a short in the hub that make the protection in the psu kick in
Share
August 2, 2012 2:12:36 PM

Best answer selected by abnormalweeny.
m
0
l
August 2, 2012 2:13:21 PM

rdc85 said:
disconnect all fans and let the fan controller/hub connected.. is it boot?

Did the 4 pin (molex?) connected to other device ? or it only connected to the hub?

Likely there a short in the hub that make the protection in the psu kick in

Even though i fixed the problem before you answered this was indeed the problem
m
0
l
a b ) Power supply
August 2, 2012 5:05:02 PM

well glad to hear it all good now....
m
0
l
!