Sign-in / Sign-up
Your question

Msi Twin Frozr II Overclocking issue ?

Tags:
  • Nvidia
  • Overclocking
  • Graphics
  • MSI-Microstar
Last response: in Graphics Cards
February 12, 2012 5:59:37 PM

I have a gtx 560ti msi twin frozr II it came overclocked at 880 mhz and ive tried pumping it up to 975-1000mhz and i when i run unigine engine the graphics arent smooth. there is flickering and random light flares (like when you see the reflection of a light off an object). Is that due to overclocking it ? can i overclock a more efficient way so that it will run smooth at those speeds? I havent changed any voltages to the card yet so could that be the issue?

More about : msi twin frozr overclocking issue

February 12, 2012 6:09:06 PM

sadfacebunny said:
I have a gtx 560ti msi twin frozr II it came overclocked at 880 mhz and ive tried pumping it up to 975-1000mhz and i when i run unigine engine the graphics arent smooth. there is flickering and random light flares (like when you see the reflection of a light off an object). Is that due to overclocking it ? can i overclock a more efficient way so that it will run smooth at those speeds? I havent changed any voltages to the card yet so could that be the issue?



I've noticed that too ---- might be volts?
m
0
l
February 12, 2012 6:14:05 PM

i have a gtx 275 ftw card -- factory oc'd --- if i bump the core and mem speeds and run uningine the frame rates go down.....but i thought it would abend if volts were insufficient...so i am wondering why frame rates go down --- i have 2500k oc'd to 4200 with 8 gigs ram
m
0
l