Msi Twin Frozr II Overclocking issue ?

I have a gtx 560ti msi twin frozr II it came overclocked at 880 mhz and ive tried pumping it up to 975-1000mhz and i when i run unigine engine the graphics arent smooth. there is flickering and random light flares (like when you see the reflection of a light off an object). Is that due to overclocking it ? can i overclock a more efficient way so that it will run smooth at those speeds? I havent changed any voltages to the card yet so could that be the issue?
3 answers Last reply
More about twin frozr overclocking issue
  1. sadfacebunny said:
    I have a gtx 560ti msi twin frozr II it came overclocked at 880 mhz and ive tried pumping it up to 975-1000mhz and i when i run unigine engine the graphics arent smooth. there is flickering and random light flares (like when you see the reflection of a light off an object). Is that due to overclocking it ? can i overclock a more efficient way so that it will run smooth at those speeds? I havent changed any voltages to the card yet so could that be the issue?



    I've noticed that too ---- might be volts?
  2. i have a gtx 275 ftw card -- factory oc'd --- if i bump the core and mem speeds and run uningine the frame rates go down.....but i thought it would abend if volts were insufficient...so i am wondering why frame rates go down --- i have 2500k oc'd to 4200 with 8 gigs ram
  3. i have no clue i checked one site they say in increase "extra 0.06mV (referred to as ‘+60’ in Afterburner)" SO it's probably volts??? need more info

    http://www.bit-tech.net/hardware/graphics/2011/01/27/msi-geforce-gtx-560-ti-1gb-review/8
Ask a new question

Read More

Nvidia Overclocking Graphics MSI-Microstar