Sign in with
Sign up | Sign in
Your question

Need confirmation on broken video card

Last response: in Graphics & Displays
Share
February 13, 2012 1:41:54 AM

Well I had this computer for 3 years now and 2 days ago my video card (8600gt --> http://www.ascendtech.us/hp-m9250f-nvidia-geforce-8600-...) suddenly decides to crap out on me.

When I boot the comp, there is no display. I get a beep code (2 short, 1 long), which i looked up and confirmed that it is a video issue. However theres several things that got me confused:

-The monitor seems to "detect" if the dvi cable is plugged in as it goes from "no signal" to "power saving mode" when I switch on the power
-The gpu's fan still works when i boot
-The card looks perfectly fine (same as the picture in the link above)

Oh, When I take the card out of the tower and boot, then i don't get any beeps at all. The only thing I can do now is run off the onboard controller (which is extremely laggy and slow D:) . Yes I know its a crappy card, but I'm a student in debt that can't afford much atm.

Thanks in advance

a b U Graphics card
February 13, 2012 1:54:17 AM

Think your motherboard gave you confirmation and also it running fine without the card in there. So most likely its your card.
m
0
l
Related resources
February 13, 2012 2:04:43 AM

Ohh :(  Like this happened before, but 2-3 hours later it was working again. Now its dead for good
m
0
l
March 14, 2012 11:58:15 PM

Well I got a new card. However when I plug it in, theres no display or beeps this time...=-=
m
0
l
!