Sign in with
Sign up | Sign in
Your question
Closed

8600 GTS in new build, Monitor doesn't turn on

Last response: in Graphics & Displays
Share
February 15, 2012 7:27:29 PM

So I have my old graphics card, which is the EVGA 8600 GTS

It worked perfectly fine in my other computer.

I install it in the new computer, boot up, and the monitor doesnt turn on. I switch the DVI from the graphics card back to the CPU input, and it doesnt turn on. The computer boots up fine though

I turn the computer off, and remove the card. And everything works fine again.

I took the card out one time and it was crazy hot, even though it had only been running for 2 minutes at most.

any ideas

---

Antec DF-85
i5 2500k
Asus p8Z68 Pro V
Corsair H60
16GB Corsair Vengeance DDR3 1600
Samsung Blu Ray Drive
WD Caviar Green 2TB HDD
Cooler Master Silent Pro M 1000watt

Best solution

a b U Graphics card
February 15, 2012 7:44:52 PM

Why oh why would you build that nice new PC and put a 6 year old vid card in it? Cooler Master makes garbage PSUs from what ive read here numerous times, have never tried it. Buy a new card, problem solved.
Share
February 15, 2012 7:53:25 PM

haha i will when Kepler comes out. Just biding my time, and thought I could do with the old card for now
Score
0
Related resources
a b U Graphics card
February 15, 2012 8:02:22 PM

Im not 100% sure its the card, but it seems it would be.
Score
0
February 25, 2012 12:30:42 AM

Best answer selected by Maxwell Danger.
Score
0
a c 271 U Graphics card
February 25, 2012 8:21:08 AM

This topic has been closed by Mousemonkey
Score
0
!