Sign-in / Sign-up
Your question

[Solved] PC doesnt boot after 6750 and Corsair power suuply change.

Tags:
  • Radeon
  • Power Supplies
  • Boot
  • Corsair
  • Graphics
Last response: in Graphics Cards
February 16, 2012 11:22:59 AM

hi guys jus installed my new gpu and Corsair cx430v2uk power supply and then when i tried to start my pc it wont boot..
nothing is showing up on screen.. all the fans and components are working but the screen is black not even bios shows..
what can be the problem?
plzz replyy!

More about : solved doesnt boot 6750 corsair power suuply change

February 16, 2012 11:35:27 AM

have you connected all the pci 6+2 pins on the board?;
Monitor cable is in the video card (some peoples connect it to the motherboard...);
The video card requires a 450w psu but this one you got is very good indeed so probably will handle the video card well (without overclocks in gpu or cpu)
try changing the pci slot see if it works.
m
0
l
February 16, 2012 11:39:33 AM

i had connected the cable to the pcie connector and sadly i have one slot only..
I tried to power up after removing the graphics card but stil it wont boot..
is there a possibility that my mobo died :( 
.
i jus hope not :( 
m
0
l
Related resources
a c 194 ) Power supply
February 16, 2012 11:43:54 AM

Did you attach the CPU power cable when you installed your new PSU?
m
0
l
February 16, 2012 11:46:42 AM

i ddint i installed it after removing the cable..
i didnt install it actually it was the guy in computer shop..
is there possibility of wrong cables or loose cables?
i am goin to hi sshop again.. wil update asap
m
0
l
February 16, 2012 11:47:06 AM

i ddint i installed it after removing the cable..
i didnt install it actually it was the guy in computer shop..
is there possibility of wrong cables or loose cables?
i am goin to hi sshop again.. wil update asap
m
0
l
a c 194 ) Power supply
February 16, 2012 11:53:55 AM

Loose cables are possible. Forgetting to reconnect the CPU power cable is not that rare. The CPU power cable will have 4 or 4+4 pins.
m
0
l
February 16, 2012 1:06:13 PM

ok got back apprently the shopkeeepr hadnt put the 4pin power cable in the slot and he told me i was conncecting the vga cable in cpu slot and not in the gpu slot...
all said and dont he reconncected everything and switched on the cpu...
everything started up for few secs.. but the cpu fan died soon after rotating slowly.. and still no display..
my processor light came on too and beep sound also but only few secs and it died.. after few secs it started again and again died.. it kept happening..
the shopmeepers says my mobi aint compatible with my power supply..
is that possible? :( 
m
0
l
February 16, 2012 1:16:03 PM

well the first 2 things i have told you... and i never head of a psu being not compatible with a motherboard, what is your motherboard? i think he was saying that the psu could no handle your current pc, but by what i readed about that psu it is not so bad, but it is a good thing if you exchange that one for a 500w or higher (from a good brand) because 430w with time would bring you problems with that video card.

How is the beep sound? are the memory connected correctly? is the cpu cooler connected? cpu power cable connected?
m
0
l
February 16, 2012 1:36:18 PM

my motherboard is Gigabyte GA-945GM-S2.
My specs are Intel Core2Duo@2.2 ghz
2gb DDR2 ram
160Gb HDD.

i dont think my sysytem is consuming too much power.. it beeps normal like when my processor starts and fan rotates real slow for few secs.. (fan was rotating fast when 4pin wasnt conncected) and then it stops and system dies, it again powers up and again dies..
cpu cooler is connceted i guess and power cable too...
i guess problem with my mobo
read this..
http://forums.bit-tech.net/showthread.php?t=214538
m
0
l
February 16, 2012 1:52:26 PM

hm maybe there is an imcompatibility really, with corsair/gigabyte or somethin like that, so change the motherboard or the psu if you can.

if it works let your feedback here will help when someone run into the same problem.
m
0
l
February 16, 2012 1:56:27 PM

I've had a similar problem with Sun Ultra 24's where I work and when they act like this, pulling out the battery to reset CMOS usually fixes the issue. In my opinion it's pretty f****** stupid but it is caused by a setting in the Intel Management Engine BIOS Extension on the motherboard. I don't know if your motherboard has this BIOS Extension but I figured I would mention it just in case.

You can still try to reset CMOS and see if it helps.
m
0
l
a c 123 ) Power supply
February 16, 2012 2:13:54 PM

I would reset the cmos like the above poster says for sure. You will need to shut off the power supply(hit the power button to ensure all power is discharged) then place a jumper cap over the 2 pins right next to the battery. count to 10 remove it, and try to boot again.



It may not be a bad idea to test with the onboard video and the new card removed, just to see if the board/cpu/memory are working.

Normally memory will cause it to do BEEEEEEEEEEEEP BEEEEP BEEEEEEEEEP BEEP or similar. A single beep is normally a good thing.

I doubt you have ANY lack of power.

I have a
Gigabyte H55n USB3 (this uses a bit less would be my guess)
i5 750(this uses more power)
1TB WD Blue
AMD 5770(this uses more power then your card)
All on a 300 watt FSP SFX power supply with less power then your corsair.
m
0
l
February 16, 2012 6:32:01 PM

ok guys it worked!
I was hopeless and was thinking about replacing the power supply then i read the post about CMOS and i thot i wil give it a try...
and wow! it worked!
I took out the battery and reinsert and then i switched on my cpu..
VOILA!! it boots!
i have setup everything now and all works fine now..
thanks guys for all ur help if u hadnt been there it wudnt have been possible :) 
m
0
l
February 16, 2012 6:55:14 PM

Sweet, glad Nuke and I could help. Enjoy your new GPU!
m
0
l